Gears 3 and up gone ...

Discussion in 'Transmission' started by sumu, Dec 11, 2009.

  1. sumu

    sumu Member

    14
    1
    0
    Hi, I have 5-speed gear Softail, 2005, low milege.
    Suddenly shifting between gears went strange and hard to find neutral. Then, gear 1 and 2 working quite ok, also neutral, but from 2 up, no way, nothing happens. What could be the reason?

    Best regards, Sumu
     
  2. sumu

    sumu Member

    14
    1
    0
    Hi, thank for quick comments. When trying to shift up, it's like agains wall, shifter moves a bit but inside the transmission nothing moves. It's like 2-speed system.
     
  3. fwcole

    fwcole Active Member

    189
    16
    0
    Possibly your shifter pawl adjustment?
     
  4. Dan89FLSTC

    Dan89FLSTC Banned

    97
    0
    1
    Easy stuff first...
    Check all shifter linkage to be sure everything is secure and moves freely.
    Check the shift lever on the transmission case to be sure the lever is not loose on the shaft.
     
  5. silentflyer

    silentflyer Active Member

    341
    26
    0
    Drain the lube and check for metal on the little magnet, before us ride it, might just turn a replace into a reapair job, a bit easier on the pocket book.
     
  6. rancid

    rancid Active Member

    257
    28
    1
    does the shifter return properly? have seen alot of these sticking in the support for the lever shaft on the forwards, if it sticks it wont ratchet and you cant select the next gear but when you shift back down it will work. the way to fix that is ream the shifter lever shaft bush and lube it.
     
  7. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Upshifting beyond 2nd usually involves a racheting mechanism and camming assy...! Being as your ride is 4-5 years old with low mileage, something either broke or was bent out of positioon, perhaps even the ball and ramp racheting setup, so like others have posted, drain the tranny, look for debris on the magnet...then remove the derby and primary cover, hopefully you will see something before having to dig very deep. Here is where the rubber hits the road...get that service manual for details on what to look for. Also, make sure there is no burnt odor from the lubricant as a precaution.
     
  8. rancid

    rancid Active Member

    257
    28
    1
    aint gonna see much by taking the primary cover off with a shifting problem, more common than anything else ive seen on these is the shift lever hanging up in the bush in the forward control, this wont let the selector ratchet, i would start by checking simple things first before ripping into the gear box
     
  9. 2000classic

    2000classic Active Member

    301
    28
    1
    Would agree with rancid on this. Most likely something simple like shift lever hanging up. Try removing one end of rod that connects control with tranny lever. Try moving control pedal, should be very free moving. Next move tranny lever by hand. Can you get it into higher gears this way? Good luck.:unsure
     
  10. sumu

    sumu Member

    14
    1
    0
    Thanks to all, need to travel now but will check the linkage system first when back in Jan. For me it looks all outer shifter is ok, but will check. I will anyway take the tranny out when modifying to wide tire, also need to change the clutch to pro cause tuning. Let's see< I will come back when problem identified. Merry Xmass to you all!