FXSTB MY09 - Starting problem

Discussion in 'General Harley Davidson Topic' started by freddydj, Sep 3, 2009.

  1. freddydj

    freddydj New Member

    3
    1
    0
    Hello,
    I own a night train since april, it has 4500 miles on it, serviced at 1000 at the dealer and then SERT, SE filter and SE Muffler equipped. In the last months when I start the bike in the morning it start well, but if I stop the engine and will restart it (warm engine) it doesn't start anymore and make just terrible noises. From the filter it start to spit clouds of air/gasoline mixture and it start just if I turn the throttle and give gas. it is not normal for an EFI bike...
    Anyone has experienced the same problem? If the bike return cold it will start without any problem.
    I have to service it at 5000, after the european bike week, but I'm scared if this issue can damage other components. The display don't show any message or error. I think is a sensor, but which sensor? These last models are full of them!!!:small3d015:
    My old 88 still runs great in any condition....:31:
     
  2. HarryB737

    HarryB737 Junior Member

    656
    26
    1
    It sounds like the engine is flooding out,... with the symptoms you discribe. When you open the throttle your allowing more air, thereby allowing the engine to start via a more combustible air/fuel mixture. You may have an injector sticking when warm... The next time this happens, before you actually start the bike you could pull both spark plugs & see which one is over saturated with gasoline, thereby seeing which cylinder injector is sticking... Good Luck
     
  3. freddydj

    freddydj New Member

    3
    1
    0
    Thanks! I'll do it this afternoon after the Gym!
    One mate told me to swich on / off / on giving the ecm the time to stop and activate the alarm, I tried it after lunch and it start immediately. Mistery of fuel injected bikes...