Fuel problem

Discussion in 'Dyna Models' started by TNDad, Jul 26, 2011.

  1. TNDad

    TNDad New Member

    1
    0
    0
    I have searched the self help forum and couldn't find anything.

    '88 FXRS
    Split tanks with new connector hose
    Super E Carb

    The bike runs GREAT when full of fuel. Then at about 95-99 miles she acts like she is out of gas. If I switch over to reserve she runs fine. Like I said sounds like she is out of gas.

    Fuel gauge reads between 1/4 and 1/2 tanks. If I fill it up I see that the gauge is right because she will only hold about 2.5 gallons from the point this happens.

    I am thinking fuel is not flowing between the tanks properly.

    Am I on the right track, if so what do I do about it.


    Thanks in advance
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Sounds like you have it narrowed down to the problem with what you posted.
    I was thinking along the same lines as I was reading your post. Remove the cross over line and clear out the passages with a piece of wire and some compressed air. You may want to remove the tanks after draining them and clean them out to be sure it's not sediment causing the blockage.
     
  3. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Check or replace the caps:s
     
  4. Breeze3at

    Breeze3at Well-Known Member

    4,645
    83
    124
    I like Gliders idea. At that distance, you are relying on the crossover to balance the level. Those small metal passage ways can clog up real easy.
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Another way I look at it IS; If the float is LOW and some how Not letting the gas Flow into the carb when Low fuel in tank Gas seeking its own level Not as Much WEIGHT pushing gas INTO the carb... Closed off carb line and or tank screen Might be the problem. Dirty.

    When you go to reserve, More above PRESSURE (weight) is pressing the gas into the carb Hence IT FLOWS in until it is a little LOW again..

    Blockage is THERE and I think it is like I said...

    Now ALSO, what about the venting of the tank???(Jacks Idea here)

    IF not venting a vacuum might apply causing this problem..

    Anyways I'D GO with the WEIGHT of the fuel seems to PUSH the gas INTO the carb then Low tank and NO PUSH... switch to reserve More Push (for a while)

    signed....BUBBIE