Front End not riding true

Discussion in 'Other Service and Maintenance' started by madmike64, Oct 15, 2007.

  1. madmike64

    madmike64 New Member

    1
    11
    0
    Hello all, new to the forum and currently live in AZ and own a 07 Heritage. This may seem like a wacked question to be asking, but it is driving me crazy. When cruising down the road it appears that my front end is off kilter to the right. It is not just the bars it's the tree, fender and everything. Speed has no variation. The bike has never been dropped nor have I hit any pot holes or curbs. Anybody have any clues or ideas? I have had 2 other buddies ride it, (against my rules but need to know that it's not my eyes). They concur but don't have any answers. Any help would be great. The dealer is next but as we know most of them are not very helpful or knowledgable!
    Mike
     
  2. glider

    glider Veteran Member

    25,464
    108
    43
    Welcome to the forum Mike.

    Your problem is a very common one. It's usually the bars that are not in line with the front end. Most times you can just loosen the riser bolts a turn or two under the top tree and shift the bars over to make them straight. It's like when we were kids setting the bars straight on our bikes when we held the front tire between our knees and twisted the bars, same principle.

    If it indeed the tree, then you have to loosen up the pinch bolts and other supports that attach to the front end and shift it over as needed, but I feel it is the bars themselves making everything look out of line.
     
    Last edited: Oct 15, 2007
  3. Fearless1

    Fearless1 Active Member

    261
    26
    0
    Mine look out of whack sometimes it is due to the rubber mounts I just turn them all the way to the stop and give them a good push straightens them right out after a few trys. Might not be your problem just a suggestion.