front end clunk when braking

Discussion in 'Dyna Models' started by whacko, Jul 5, 2010.

  1. whacko

    whacko Junior Member

    462
    0
    4
    OK...so here it is. I am brand new to motorcycling and my first bike is now 3 weeks old with 1400 miles on it. It's a 2010 dyna superglide custom and I love the bike! I took it in for the 1000 mile service and informed the service guys that I was hearing a front end clunk when applying the front break.....EVERY time I hit the breaks going into stop I heard the clunk. I got the bike back a couple of days ago and they adjusted the fallaway and the clunk was gone.....for about 100 miles. It is starting to come back but not as loud as before but getting worse again. My question is this.....is the fallaway adjustment something that is going to damage my bike.....or me? I am not the most mechanically inclined person and will be relying on the mechanics at HD to handle my maintenance so any advice anyone can provide me to bring to the dealership would be great!
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    I can't imagine it needs another adjustment within 100 miles. Are you sure it is the same type of noise as before. I realize you said it is not as loud, but it is the same tone from similar location? When my fall away was out, it sounded like the front wheel was going to fall off when I went over RR tracks.

    Like Smitty says, brakes will do it also. Mine do something like that and there is nothing wrong with them. It's just the way it is.
     
  3. glider

    glider Veteran Member

    25,464
    108
    44
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Wow. Interesting read. Glider you think it would also apply to a FXDL.
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Mostly the the WG but all front ends will require fall off adjustment.
     
  6. oakland river rat

    oakland river rat Member

    8
    0
    0
    My 2010 FXDF clunks, but it seems to be coming from the fork internals. I can actually here the springs bangin around a little. I either need stiffer springs, more pre load and/or some thicker fork oil. 2000 miles so far.
     
  7. glider

    glider Veteran Member

    25,464
    108
    44
    Go to the 10 wt oil, it does a great job. There's 5 wt in there now and it's a fish oil. (stinky too)
     
  8. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
  9. whacko

    whacko Junior Member

    462
    0
    4
    Thanks for the information guys. I got 3000 on the bike now and the front end only makes the clunk every now and then if the front brakes are applied hard. Is that normal? The other thing I have noticed is oil residue appearing on the front forks.....agian....I'm new to this world of motorcycling and want to be as knowledgable as possible!
     
  10. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Go to the MOCO website and put in your VIN number, seems to me they had some issues with the wrong springs in some front ends, worth a check also sounds like your fork seals are already leaking back to the dealer for warranty:s