front cylinder not firing

Discussion in 'Touring Models' started by rockman, Jun 12, 2010.

  1. rockman

    rockman Member

    6
    0
    0
    code 1352 high coil/shorted EFI. what to do?
     
  2. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Rockman...welcome to the HDTalking forum, in the Self Help section there are tips to help you find your way, or use the Search tab and type in key words to find related threads on how others have troubleshot the problem.

    That said, the most common problem would be a pinched wire (check both high tension & low voltage wiring), retracted termininal in mating connectors or moisture/corrosion in there. Do you have a wiring/service manual to help walk you thru a bit? Was there recent work done to your bike that may have caused the problem...washing the bike, stage I mods etc.?
     
  3. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    I would try troubleshooting without the power commander...when troubleshooting, simplifying the ignition system by returning back to stock is a good start. Like I stated earlier, could be when they reconnected everything back up, connector pins may have retracted into the shell not making good contact, or moisture/corrosion has worked it's way in there. Try getting a good contact cleaner or tuner wash from an electronics store like Radio Shack, mate several times and then coat with dielectric grease (your HD dealer has it for $9.95 or from an RV store.
     
    Last edited: Jun 12, 2010