Expert opinion SOLVED

Discussion in 'Touring Models' started by stevec314, Aug 14, 2009.

  1. stevec314

    stevec314 Member

    87
    16
    0
    Well in relation to the softail that the fender wasn't lined up right, the issue has been solved. The dealer sent pictures to Moco and they told them that the fender was assembled wrong. I guess there is a order in which you tighten and torq the bolts holding the fender on. Anyway, they did what the moco said do and it fixed the problem. Now they "Should" do the same for the rest of the bikes on the showroom florr because they all looked like that.
     
  2. jody7734

    jody7734 Active Member

    221
    16
    0
    Ahh, quality control....
     
  3. stevec314

    stevec314 Member

    87
    16
    0
    Thanks for all of the input. It really helps to go into the dealer with a load of knowledge and theories.
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Glad they got it fixed for you.:D
     
  5. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Steve, was your problem resolved similar to the post below?...just to see if this was similar to what you had...

    http://www.hdtalking.com/general_harley_davidson_topic/16680-rear_fender_alignment.html
     
  6. tldixon58

    tldixon58 Member

    23
    11
    0
    Since this was on all the bikes at the dealer, was it a production issue or dealer assembly?
     
  7. Rewind

    Rewind Active Member

    251
    16
    0
    The MOCO strikes again!! Glad you got the problem solved.