Exhaust 'ticking'....still

Discussion in 'Dyna Models' started by noiddodge, Mar 9, 2009.

  1. noiddodge

    noiddodge Member

    28
    11
    0
    Getting a 'ticking' sound from the top pipe only, and only at idle. Had the bike since august '08 (02 FXD, 31k mi) appears to have stage 1 done (a/c, SE II mufflers, i am assuming re-jetted), bike has always made the sound. Checked for exhaust leaks and loosened/pushed the muffler back on just in case....no help (sound disappears when obstructing the muffler to check for leaks, move your hand back 8" and every 'tick' is accompanied by a strong pulse of exhaust...fwiw). Looked in mufflers, they are gutted.....beginning to wonder if these SE II's just sound like (edit), or if i have an ignition issue (or valve issue, or cam/cam chain issue...)...but the check engine light 'says' no prob....hate to go to the stealer with this, may have to look for an indy if i can't figure it out/fix it.

    Bike seems to run good - but i have no point of reference since it has always made the noise.....

    Please read...
    [notes]
    A Friendly Reminder - Harley Davidson Community
    [/notes]
     
    Last edited by a moderator: Mar 9, 2009
  2. glider

    glider Veteran Member

    25,464
    108
    44
  3. jaxdwg

    jaxdwg Active Member

    209
    28
    3
    It seems to me that if the noise goes away when you put your hand over the exhaust then the noise is the exhaust. perhaps someone took all the guts out and left you with the extra noise that you don't like. If you put your hand over the end of the pipe and the noise goes away?????----jack
     
  4. noiddodge

    noiddodge Member

    28
    11
    0
    THX guys, think i'll look for a good set of aftermarket taper slip-ons (w/ removable/changeable baffles), maybe even a set of performance header pipes (w/ crossover).....

    Sorry 'bout the edit Glider, no excuse - never even thought about it when i typed it.....won't happen again...
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Thanks noiddodge.:s
     
  6. formike56

    formike56 Junior Member

    507
    26
    0
    Maybe a baffle is flopping around inside the muffler???????? It might not be tight fit? My "77" sporty had removable baffles. If you didn't install the screws to hold in place it would move back an forth.