Excess Rear Sprocket Wear ?

Discussion in 'Transmission' started by RetiredJake, Apr 20, 2009.

  1. RetiredJake

    RetiredJake Junior Member

    862
    28
    2
    I was doing the 15K service on my '08 FLHTCU and got to the rear sprocket inspection. Found the chrome gone from the teeth and valleys on the sprocket. Dropped the rear wheel to get a better look and found the teeth to be worse than I thought, and the sprocket bearing in bad shape. The bearing shield was loose and severly worn, and it looks like a ball is missing from the bearing. The belt itself looks great except for some small cracks across the width in the valleys, no abnormal wear apparent.

    Any history of problems with the IDS/sprocket assembly on the '08 Touring bikes? Any chance this is a warranty issue?

    Thanks for any help/info. :newsmile077:
     
  2. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    I have heard a Rumor of 08 early bearing failures in the IDS .. i would take it to dealer as its a 08 its still under warranty
     
  3. glider

    glider Veteran Member

    25,464
    108
    44
    Being an 08, it should be under warranty. The 07's had a few problems that I feel were associated with pressing the bearing in improperly.
     
  4. RetiredJake

    RetiredJake Junior Member

    862
    28
    2
    Thanks for the info. I'm taking the sprocket to the dealer in the morning for a discussion and hopefully a satisfactory resolution.
     
  5. RetiredJake

    RetiredJake Junior Member

    862
    28
    2
    HD denied this as a warranty claim. Girding my loins for the battle.
     
  6. glider

    glider Veteran Member

    25,464
    108
    44
    Being you took it apart, I would bet that had something to do with it. I would go to another dealer and then call customer relations being the bike is an 08. Maybe have a talk with the owner of the business.
     
  7. RetiredJake

    RetiredJake Junior Member

    862
    28
    2
    Spoke with the business manager this morning. He is much more sympathetic and also technical and understands what happened. He is working with me and is bringing in the HD Rep for a face-to-face meeting. There may be hope yet :)
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
    Good deal, let us know how it turns out.
     
  9. RetiredJake

    RetiredJake Junior Member

    862
    28
    2
    After I got the Ultra put back together, I checked my 08 Dyna to see if it had a problem. Sure enough, almost 100% of the rear sprocket teeth have chrome flaking off and pitting of the aluminum starting. This looks like it could be a much larger problem with these chrome plated teeth on the 08's. Maybe we should poll the members with 08's to see if others are also experiancing this.
     
  10. RetiredJake

    RetiredJake Junior Member

    862
    28
    2
    Spoke with the HD Rep yesterday. Good guy, spent a lot of time talking about good roads to ride. He stated that all of the chromed sprockets are losing the chrome and that HD does not consider it a problem. They will not do anything about it, regardless that the service manual says to replace it if chrome loss occurs. At the end of the discussion, he told the service department to replace the sprocket bearing, he would cover it under customer satisfaction. :)