engine wine

Discussion in 'Softail Models' started by ciscokid, May 2, 2014.

  1. ciscokid

    ciscokid Member

    72
    0
    0
    04 fxstb moble 1 20-50 v twinn all three holes. straight pipes stage one. oh ya she's got 30,000 on her. cam tensioners looked great at 25,000
    ok so im riding along and i notice there is a wine from either engine or primary its pretty noticably wine rev it up i dont here the wine (could be to loud to hear it) but when coming to a sop light i can here this wine like bearings going out or something of that nature.
    any body get this wine noise any clue as to what . im gunna pull the oil out and check the cams and tensioner's then check the primary side and have a look around in there. bike runs strong other than this wine it just developed.
    it seems to be getting worse . i rode today and same thing that wine i here it all the time when im going to stop. i didnt notice it while taking off or maybe i didnt bother to notice it. somebody have a clue maybe ?
     
    Last edited: May 2, 2014
  2. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    NOW Remember,,,,YOU are asking....

    I think SOME of the problem is your oil.. Never us one oil in all three holes...
    IMHO and many others here,,,The Tranny NEEDS Gear Oil, ShockProof Heavy by Redline IS the product I suggest for the Tranny, many others use it and like the QUIET Tranny resulting...

    The Primary needs Primary oil,,,,, I Use, MTL by Redline... It IS wet clutch approved... OR Formula+ by HD

    Engine oil I use is 20/50 Redline or 20/60...

    May I suggest the ShockProof to try... That might be where the noise is com'n from...

    signed....BUBBIE
     
  3. ciscokid

    ciscokid Member

    72
    0
    0
    ya i would almost agree but this oil has been in there for a while. and this just started 5-1-14 and today it was a bit louder and at idle. ill go get some hd oil and put back in there after i take a look at some stuff. jsu to see if that will shut it up. but it sounds just like a bearing going out. its a very pronounced wine, especially at idle.
    dont worry burbie i dont get all twisted outa shape when some bady says this or that im looking for answers and it could very well be oil related. i dont know till further investigation. would the COMPENSATING thingy make that wine?
     
  4. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,277
    133
    156
    Primary chain too tight will make the type of whine that you speak of
    Check the primary chain tension when the bike is cold
    ensure you check tension at the tightest area of the chain run put bike on a jack rear wheel off the ground take spark plugs out put bike in gear and rotate the rear wheel whilst checking the primary chain tension till you find the tightest spot
    Be aware that as the bike gets hot the compensator and clutch sprockets will expand and make the chain tighter

    Brian
     
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Do not ride until you check this out. I too had a whine, I changed my oil found brass material. Turns out my crank had pounded the oil pump and cam plate to death
     
  6. ciscokid

    ciscokid Member

    72
    0
    0
    pulled the oil out . found some fine debris but it could have been in the pan .
    tensioners looked good ,same as before .im still looking around the cam chest. my inspection mirror is too big, cant find a smaller one too really see the inside one. but from what i can see it dont look like it has changed either. will drain the primary today and check out that side. i dont know why all of a sudden that chain would get tight though.
    ill remove the oil filter too and cut it in half and have a look at it.
     
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Looking Good for the way you are checking it out.:s

    signed....BUBBIE
     
  8. ciscokid

    ciscokid Member

    72
    0
    0
    didnt find any thing at all . tensioners looked real good primary looked real good.
    chain was in specks but i adjusted it and while i was in there clutch too. so now buttin it all back up fill crank case with moble 1 20-50 and think im gunna try dextron lll in primary this time and some gear lube in the trany. and take her out and see. if she still whines then im gunna ride her harder than ive ever rode. it will blow or go. what ever it is it will show up sooner or later. just hope its much later (weird)
     
  9. hobo55

    hobo55 Active Member

    306
    26
    1
    Best of Luck to you.
     
  10. ciscokid

    ciscokid Member

    72
    0
    0
    Ok changed fluids , adjusted clutch and primary chain, put in 3 quarts moble 1 20-50 v twin oil (engine only) primary filled with dextron lll 1 quart. buttoned it all up test ride around block, everything ok. SO took her out for a nice ride me and the OL. 160 miles today hills,flat ground , freeway and back roads. quess what not one gash dang whine from her at all.I even ran her at wot then come to a crawl got a little warm , but no whining what so ever. MY conclusion is she was telling me it's time to change her fluids. so im thinking she just talks to me , telling me when to change her fluids.
    What do ya'll think of that. Oh and i like the way the clutch works now too much smoother than before and it seems to grab better too.:D
    oh ya temps today was 80's the days she was whining where 90's .