electrical problem 89 FXRs 1340

Discussion in 'Electrical' started by ukbertie, Jul 14, 2016.

  1. ukbertie

    ukbertie Member

    7
    1
    0
    Help needed please , i have a harley fxrs 1340 evo , i was out on her enjoying the ride when all of a sudden just cut out , no warning no shudders etc , yes first thing i did was check i had fuel and it was getting through ok and it was , she would turn over but wouldnt fire up , after i pushed her the two miles home and had a cuppa i thought i have a look , i took spark lead of to see if i had a spark , nothing there , so i went to coil and put ohm meter on to see if i had power there again nothing , i traced wires back checking for breaks or bad earths etc but nothing , , i then did what we all do and youtube it and follow the advice on there , still nothing , i have asked HD if the ignition module was to blame and they were honest enough to say that its very rare for them to go and seeing as she turns over ie does everything but start ( all other electrics work indicators lights horn etc ) i didnt think it was that , so if anybody is local to me im in studley wiltshire and could offer advice i make a damm fine cup of tea and i will even get some bicckies and doughnuts in
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Have you tried to manipulate ignition switch or run switch?
     
  3. ukbertie

    ukbertie Member

    7
    1
    0
    yes , to both ,
     
  4. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,594
    103
    296
    I'm not familiar with an 89 but have you checked the crank sensor? Could be dirty or bad.
    How about the fuses?
     
    Last edited: Jul 14, 2016
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Look here, # 47 is your pick up assembly, some times the wires get pinched or burned as they exit the nose cone, # 49 is your Ignition module, No crank sensor on that model[​IMG]
     
    HDDon likes this.
  6. ukbertie

    ukbertie Member

    7
    1
    0
    i have checked the wires in to 47 and all seems fine , ive chased back all wires and cant see any cuts etc and all connections i have taken apart and cleaned but still nothing
     
  7. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Do you have power @ circuit breaker? The run switch, pick up assembly and the module are tied in to the ignition, if the circuits check out start with the control module and the pick up assembly for resistance check
     
  8. ukbertie

    ukbertie Member

    7
    1
    0
    if the run switch was faulty she would not turn over , which she does , all lights indicators fuel gauge etc work , ive taken a reading at point of going into coil and no power i dont have any fuses just 3 breakers ( Sealed unit with 2 screwthreads ) i have checked them and they show voltage going through . ,
    does the power to the coil come from the ing module ?

    i dont want to fork out for a new module if its not that . like i say iwas riding along with no issues and she just cut out , no dramas
     
    Last edited by a moderator: Jul 15, 2016
  9. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Yes it does, the pick up assembly acts the same as points and condenser, The ignition module is tied in also, my money would be on the pick up assembly
     
  10. ukbertie

    ukbertie Member

    7
    1
    0
    mine is riveted in place ref fig 52 so how do i access it