electraglide............help help

Discussion in 'Touring Models' started by dhorne, Oct 23, 2008.

  1. dhorne

    dhorne Active Member

    258
    26
    0
    GLider
    I have followed your instructions to the T and I put in a new computer (ECM in my 2001 ultra electraglide classic with Fuel injection , now the bike wont crank , now all the fuses are good , the error code i get when i do the key on and off three times and se the signals to get is error code 34 which is starter high output , this is greek to me , can you explain this for me , I am in venezuela and there are no harley shops to talk to 'I have put in the wire to the celenoid and the starter will work , so it has no power to it
    regards and keep up the good work
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    I answered your question in a PM you sent to me. Please post questions on the forum only in the future and in only one/correct area also. It makes triple replies for me.

    Thanks

    You must marry the new ECM to the bike.

    Follow this procedure to the letter.

    You may want to hook up a battery tender while doing this to eliminate the battery rundown.

    Marrying NEW TSSM To Bike (password relearn) - Harley Davidson Community
     
    Last edited: Oct 23, 2008
  3. dhorne

    dhorne Active Member

    258
    26
    0
    2001 electraglide no start saga

    I have just changed my ECM as I had no spark and I have tried this remarring system three times and no luck ,it doesn't even have the same symtoms as the directions imply.It will not crank over from the starter button.So I have power to the starter and I have power to the starter relay , It will crank when I short it out but not start.what i dont have is power to the security fuse or the P&A fuse or the acc fuse , yes I have tried new ones and swapped them about to make sure they work , I have also swapped the brake relay with the starter relay( I have power to this as well) and it is checked and working good as well.I have tried turning the key on and off three times then using the left signal then the right three times then the left again and i get codes 34 which is the starter high out put.
    Most of the time when i freshly turn on the ignition I get the key and engine light followed by the 6 flashes.I do in fact have spark now

    I am at the end of my abilities as i dont know what else to try and i don't want to wreck anything else , is there anything else anyone can help me with?
    thanks to all
    regards
    Darren
     
    Last edited: Oct 24, 2008
  4. glider

    glider Veteran Member

    25,464
    108
    44
    The remarrying will not work with no power to the fuses like you say. Find out by working backwards from the fuse holder in those positions where you are loosing power and that should take you in the right direction to do the password remarrying again.
     
  5. dhorne

    dhorne Active Member

    258
    26
    0
    thanks Glider I will try this in the morning , what is the P&A fuse , also I suspect it has something to do with the security fuse more then anything , the accesory fuse doesnt show juice but it works...
     
  6. glider

    glider Veteran Member

    25,464
    108
    44
    All fuses in service must have power on both sides of the fuse or there is a problem in the circuit that has to be found first before proceeding.

    You are checking with the key on?
     
  7. dhorne

    dhorne Active Member

    258
    26
    0
    Yes checking with Key on I even tried turning everything on and tested , Also I dont get the 6 flashes of the lights all the time
    thanks again
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
  9. dhorne

    dhorne Active Member

    258
    26
    0
    I have done that i have recieved the 34 code meaning starter high output , I have tested the relay and it shows good , I seen the brake light relay was the same so i tested the relay through that , they were both fine , it could be getting a ground from elsewhere , I will look into this next. If I cross the two posts on the starter relay it cranks....
    thanks Again Glider , I believe with all your info this thing is going to get worked out
    cheers

    ---------- dhorne edit/added post 1054 minutes and 32 seconds later ----------

    Glider
    I had managed to have all fuses with power and have tried the remarry part 2 more times , still nothing , I put a little gas in the cylinder head and it fired when I turned it over by putting power to the selinoid , then I tried the remarry part but the key light still doesnt stay on for the time the instructions imply , I am stumped
    thanks
     
    Last edited: Oct 25, 2008