Drive train noises???

Discussion in 'Touring Models' started by lightnin, Jul 9, 2011.

  1. lightnin

    lightnin New Member

    2
    0
    0
    I've got the '11 RGU, 103/6spd, 3500 miles. At the 1K service went full Syn 3. Starting to hear and feel strange stuff that dealer says is normal. When rolling off throttle there is a whine (no, not coming from the back seat) that I first thought was dust on brake pads. It stops if I pull in the clutch. When I roll on the throttle there is a bang or pop that is almost as defined as if I had just shifted.

    Yesterday I had 15 miles of rural roads before going through town. By the time I got through town I thought the darn'd bike was coming apart, so got on the freeway to go to the dealer. 10 miles at freeway speeds, and the noises QUIT!

    Is it normal to have play in the drivetrain when loading/unloading power?
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
  3. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
  4. glider

    glider Veteran Member

    25,464
    108
    44

    Get that syn 3 out of the trans and put some gear oil in there. The syn 3 is not the best choice in oil by far for any application. Also do the chain adjustment posted above by dbmg.
     
  5. 80SHOVELHEADS

    80SHOVELHEADS New Member

    1
    0
    0
    I HAVE A STREET GLIDE 103 HEARING THE SAME, FROM BIKE AND DEALER. CALLED HD CUSTOMER SERVICE. THEY SAID KEEP AN EAR ON IT, IF IT GETS WORSE.... SEE DEALER . COMING UP FAST ON 10K. THEY SAY THE CMPENSATOR IS NOISIER ON THESE. I'VE SEE ONLINE THAT THE "FIX" IS AN SE COOMPENSATOR. THAT WHAT THE 103s ALREADY HAVE. I'M GOING TO TRY A M-6 CHAIN TENSIONER. WHAT HAVE I GOT TO LOOSE........... NOISE
     
  6. pjciii

    pjciii Member

    53
    18
    2
    i have 2010 UC. i run bel ray gear saver 85/140 in transmission and very pleased with the noise reduction. there is always a clunk dropping it into 1st. i have used amsoil and syn3 in the motor and on the last service went back to regular dino oil and had a dramatic reduction in top end noise. someone on this forum put it very simply. the molecules are not the same size and fill all the holes. that works for me and i may have to change oil more often but thats ok for less noise. primary is regular HD formula+. i am very happy with this set up.
    patrick
     
  7. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,277
    133
    156
    Using all capital letters on an internet forum is considerd shouting and is hard to read please switch off the caps lock before typing

    Brian
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
    You may want to rethink this, there's no inspection opening in the primary cover and no application for that unit either. You would have to remove the primary cover to check it over every time.

    Please release the caps lock!
     
  9. thkmann

    thkmann Member

    27
    0
    0
    I was told it was the compensator dealybob. Mine has the same issue. whenever getting off and on the throttle, normally in gears 3 -6 if you're just cruising, you can also feel something in the left hand grip. Its something traveling up the clutch cable to that grip. I was also told its normal and most of the new touring stuff does it. Guessing thats a standard answer from the dealer.
     
  10. lightnin

    lightnin New Member

    2
    0
    0
    THANKS... I did the chain adjustment (it took 10 or 15 times) and the clunk is barely noticable now.... The whine is still there. I've checked the drive belt to make sure it's clean and no embedded rocks. I need to go on a long ride to confirm the clunk doesn't come back.

    Regarding the Syn 3, good advice. I wish I'd found the forum BEFORE the dealer talked me into their synthetics. I'm going to change all oils tomorrow, will let you know if the whine goes away.

    Thank you all. Good advice.