drive train clanking after service

Discussion in 'Touring Models' started by kdaddy, Apr 2, 2015.

  1. kdaddy

    kdaddy Active Member

    179
    38
    8
    Took my bike in to the dealer for tranny seal replacement. After the ride home i cut it off and got a couple of clanking sounds from the primary tranny area just as it was dying. It does this intermittently when shutting down. It does not do it when in neutral only when clutch is pulled in with bike in gear. Called dealer and he said since i requested the primary chain be set at 3/4" play it may be a bit loose and i need to adjust it a bit snugger at cold. He thinks i am hearing chain slop. Anyone had this issue before or think a readjustment is in order?
     
  2. atm33

    atm33 Active Member

    263
    26
    0
    Do you have the auto-ratcheting chain tensioner in the '05 or is it manual? If auto, then it should tighten up by itself and you shouldn't be getting intermittent slap. If manual, I would think you'd hear more noise when cold since it tightens up a bit as it warms up. Also, if its a manual adjuster, setting slack at 3/4" doesn't mean it's 3/4" throughout the full travel of the chain. The slop varies at different points. He may have set it at 3/4" at one spot, but it's up to 1" at another spot.
     
  3. kdaddy

    kdaddy Active Member

    179
    38
    8
    No its not autotensioner. It is manual adjust.
     
  4. kdaddy

    kdaddy Active Member

    179
    38
    8
    I thought chains expanded with heat so they would get looser by default. Why do iread so much about them tightening? If thy expand they should get looser. Does the expansion of the drive gears overcome the expansion of the chain? I am puzzled.
     
  5. atm33

    atm33 Active Member

    263
    26
    0
    Metal does expand with heat, but when you're talking about a chain assembly, I'm guessing the rollers might expand and actually pull the links closer together, but that's just a guess. Anyway, it does get tighter.

    Also, I just installed a manual tensioner on mine and set it to 5/8-7/8 cold at the tightest spot. Haven't heard any chain slap. At 3/4" (cold) yours should be right in spec, unless it's really not set to 3/4"... Have also read about noise coming from a loose compensator bolt, but don't know much about that.
     
    Last edited by a moderator: Apr 3, 2015
  6. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    The clutch basket and compensator will expand with heat and tighten the chain I have had a wee bit of a rumble at times when the primary chain was set on the loose side and a whine when it is set on the tight side and as it is a pest to measure anything correctly inside the inspection cover I do it by feel and usually get the sweet spot but a test ride will confirm my setting

    Brian
     
    1 person likes this.
  7. Bodeen

    Bodeen Well-Known Member Staff Member Moderator Contributor

    4,310
    73
    130
    Your reading of them tightening stems from the later models auto tensinoner setup. They tend to ratchet up too tight. IMO yours is preferable. Just got to get it adjusted right.
     
  8. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,595
    103
    296
    Adjust it when it's stone cold, chain tightens when it's hot.
     
  9. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    In theory the chain should get looser but it does not because of the pins links and the hostile environment it lives in JMO
    However a too tight chain will take out your clutch hub bearing and not be good for the tranny bearings either
     
  10. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    Some of That Noise you are hearing MIGHT be the compensator (slapping)... I'd leave the 3/4 inch OR go 5/8's when bike is TOTALLY Cold to set it...

    JUST put it in Neutral, clutch out before shutting it off... No noise then.

    I can't hear the noise from here but IF light and not LOUD and SLAMMING, no problem.

    If the bike was Hot or Warm, then setting 3/4 inch could be a problem problem.

    Heck, in my dyna 2000, I'd set it qt 5/8 to 3/4 COLD and reset when it got a Little noisy at 1":newsmile07:

    signed....BUBBIE

    Jack, GLAD you got the tranny Quiet,,,, using Redline Shockproof Heavy.....:D