drive belt rub

Discussion in 'Touring Models' started by nowhereman, Apr 28, 2010.

  1. nowhereman

    nowhereman Member

    11
    11
    0
    Hello all,I have read through some post and ran searches about rear tire alignment, but my issues is a bit different, hope you all can help. 2002 FLHTCUI, I just finished replacing a broken rear belt and have it all done accept the belt rubs the tire. Sprockets looked good and were not replaced. I have did the alignment procedures 3 times, once on the lift, twice on the floor and I can not get rid of the rub. I do have an 85 vs 90 tire so it is about 1/2 wider, but this tire has been on the bike for over a year and it never rubbed. My bike has the two cams that rotate against weldments for belt tightening. Any ideas or thoughts on this? Thanks guys, appreciate you reading.
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    398
    There was a post a while ago I think by Bubbie or TQ maybe about shimming with thin shim stock to correct this problem
     
  3. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    The fact that the old belt never rubbed and you are sure!!!!!

    I would measure the old belt to the new belt and see if you may have a wider belt this time.. not uncommon if a different manufacturer...

    check that first and see where that leads..
    How much of a rub (little or lot ?) and is it constant all the way around when turning wheel Forward?

    Did you properly replace the rear spacers? that may have moved wheel assy. over to the belt?

    The shim idea was for fine tuning the belt to the rear Pulley not meant for Big alignment changes.. I doubt if this is your problem anyways.

    signed....BUBBIE.
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Alignment procedure for the Tire? How did you perform it.
     
  5. glider

    glider Veteran Member

    25,464
    108
    44

    There's where my money would be.
     
  6. Wayne R

    Wayne R Active Member

    228
    26
    0
    I had a similiar situation in which I posted a thread a while back, My bike is a 2002 Road King so not sure if the same applies to the Ultra, anyhow I had an 85 series tire on my bike where a 90 series was called for and the tire also was quite close and possibly rubbed slightly, unfortunately my computer skills are weak so I dont know how to transfer the response I got from Chopper to this post, but he posted a bulletin from HD showing they do not reccomend retro fitting these tires without making modifications, I simply went back to the original size tire and eliminated the problem, If you want to see Choppers response you can go to my intro page and under statistics scroll down to page 2 under a thread I started called Tire and Driveline Issues and you will also see the bulletin from HD in choppers reply, Hope this helps.

    Tire and driveline issues. - Harley Davidson Community
     
    Last edited by a moderator: Apr 29, 2010
  7. billnapabill

    billnapabill Active Member

    316
    28
    1
    Why did your belt break? A lot of miles, wore out, or maybe you put the new tire on a short time ago?
    On my 02 Roadglide, there was not enough room to put a wider tire on, the clearence between the tire and the belt was no more than 1/8", I don't see how you could fit a wider tire on and not have the belt rub the tire.
    Good luck!
     
  8. nowhereman

    nowhereman Member

    11
    11
    0
    Thx for the replies.
    The 85 was very close, but did not rub in the past and being a 1/2 inch wider was a bit exaggerated, it's probably more like 1/4. The tire was on for about a year. I did compare the old and new belts and there is a diff, but so slight it's hard to tell, may be that was just enough? Spacers are correct, thick on left thin on right and the rotor fits in the pads correctly too. The swing arm went back in pretty nice and didn't seem to bind or pinch. May be a combo of that slight belt width diff and the 85 tire adds up to a rub? Thanks again I appreciate your feedback.
     
  9. nowhereman

    nowhereman Member

    11
    11
    0
    Problem is solved. Picked up a 1/16 pulley shim plate from the local chopper shop, no more rub, all is good. Thx all.
     
  10. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Good deal Nowhereman, can't remember where I heard about the shim trick. Are they made from shim stock or did that local shop make them for their modified choppers special?