dont want to go

Discussion in 'Engine, Fuel and Exhaust' started by olbyker, Aug 3, 2008.

  1. olbyker

    olbyker Member

    7
    11
    0
    hello im a new member .i have a 86 fxrd it spits & sputters when accelerating.pleace help
     
  2. glider

    glider Veteran Member

    25,464
    108
    43
    You're going to have to give us a bit more info if you need help. What was done last to the bike, what modifications are there?
     
  3. olbyker

    olbyker Member

    7
    11
    0
    no mods done to the bike it just started doing it
     
  4. glider

    glider Veteran Member

    25,464
    108
    43
    What have you checked so far?
     
  5. olbyker

    olbyker Member

    7
    11
    0
    drained gas tank put in new feul cleaned carb , put new hotter plugs in not sure what to check next
     
  6. glider

    glider Veteran Member

    25,464
    108
    43
    Why hotter plugs? The stock plugs are a certain heat range for a reason.

    Was it doing this prior to cleaning the carb? Did you take this apart to clean it?
     
  7. olbyker

    olbyker Member

    7
    11
    0
    thought maybe dirty fuel filter or dirt in the float bowl just thought it was starving for gas that didnt help so then i tried hotter plugs .before i take it in to a shop im just tring to fix myself & ran out of ideas

    it will start & idle fine just acts up when going down the road
     
    Last edited by a moderator: Aug 3, 2008
  8. glider

    glider Veteran Member

    25,464
    108
    43
    You'll have to be a bit more specific if you can. I can't help you id you don't explain things better.

    What did you find in the gas?

    How does it act up, care to elaborate here? Giving it the gas, coasting?

    Four posts and four replies and all I can get is it's not running right.
     
  9. olbyker

    olbyker Member

    7
    11
    0
    didnt find anything in the gas it acts up when getting on the gas im not sure how much more i can elaborate
     
  10. Apyle

    Apyle Junior Member

    540
    26
    0
    Is it messing up when you snap the throttle or when you ease onto it??