do I have a alarm problem? how much amps drow my alarm system ?

Discussion in 'Electrical' started by moto mundo, Oct 21, 2011.

  1. moto mundo

    moto mundo Member

    53
    26
    0
    I have a sporster 2007 883r and if I do not use the bike for about tree days
    bike will not start. battery is about six month old but is a ship battery,
    I read that is suppost to withdrow 3 m. amp. max I took a amp withdrow-
    reading and this is what I got.
    the metter reads from one to two m. amps witch I think is fine but ebery ten seconds jump to 14 m. amps only for a spleat second.and then goes back to -
    one to two amps for about ten seconds,and then back to 13 m. amps for spleat second. is this how the alarm supost to work or do I have a problem?
    bay the way I did removed ol the fuses when I was taken the reading exep the battery fuse.
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    You did forget the "ma" before the one or two AMPS? If so...

    Does your bike have the Siren II on it. If it does, the split second draw is probably part of the pager transmitter. But even if it is not, that small amount of current (13 MA) should not kill a battery in 3 days.

    The battery is just probably bad. Being it is a ship battery, it was not designed for the vibration a bike has and the internal plates are probably coming apart.

    As a test, just disconnect the battery terminals for 3 days and see what happens. The battery will probably be just as weak as before when it was hooked to the bike.
     
  3. moto mundo

    moto mundo Member

    53
    26
    0
    thanks for helping me out, no I do not have the sirenII on it. I am going to replase the battery if it does not fix the problem you will hear from me soon thanks again.
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Is this a Marine Battery? They are a great deep cycle battery but Vibration would surely ruin them IMO
     
  5. moto mundo

    moto mundo Member

    53
    26
    0
    no its a battery that was on a old bike I do not know what brand it is.I think I did not spell sheap write. sorry I am not good at spelling.