crankshaft position sensor

Discussion in 'Electrical' started by lowrider13, Oct 23, 2015.

  1. lowrider13

    lowrider13 Active Member

    113
    28
    1
    Last week went for a ride on Wednesday bike ran fine. Then on Saturday we were going on 200 mile ride to check out the foliage here in upstate new York. And bam bike turns over but will not fire, used the odometer and got code
    P0373 CKP sensor. Glad it did it in my driveway and not 100 miles from home. Talked to an Indy here and said this is a common problem, he said to clean the old one and throw in my bags just in case this one fails. Said the old one will one fire a few times and die. It was a $61 fix, just a heads up, I might buy another new one so I do not get stranded a country mile from home. Also said the two relays in the fuse box for starter,fuel pump and lights might be a good purchase because they could strand you also. Hope this helps someone with an issue like mine.
     
  2. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,593
    103
    296
    Thanks for the heads up, it's always a good idea to have some miscellaneous tools and parts onboard just in case. Good to hear your issue was a cheap and easy fix.:s
     
  3. red ryder

    red ryder Member

    19
    0
    0
    Does my 02 wide glide have the crank position sensor ?
     
  4. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,593
    103
    296
    Yes it does.
     
  5. red ryder

    red ryder Member

    19
    0
    0
    Thanks Jeff . Located outside of cases or internal ?
     
  6. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,630
    68
    99
    Outside.

    Looks like this pix below.

    Cheers,

    TQ
     

    Attached Files:

    Last edited: Nov 24, 2015
  7. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    [​IMG]
    #6 is your sensor
    6 32798-00 SENSOR, CRANKSHAFT POSITION 1 57.99 50.99
     
  8. red ryder

    red ryder Member

    19
    0
    0
    Thanks guys......that doesn't look like my 02 W/G with carb. but will go take another look . Appreciate the comebacks .
     
  9. RibEye

    RibEye Junior Member Contributor

    973
    48
    44
    Sometimes they get a bit furry, with metallic fur. You can wipe them off and reinstall. They may work for just a bit longer

    Enjoy,
    Rich P.
     
  10. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    01 and o2 were the same if that helps