Clutch Cable Rubbing

Discussion in 'Touring Models' started by hd4evr, Jul 30, 2010.

  1. hd4evr

    hd4evr Banned

    181
    0
    0
    On the Electra Glide I used to have, and now on the Road King I have, the clutch cable rubs on the crash bar. It makes about a 6" dull spot on the chrome from rubbing so much. Anyway to get that cable off the crash bar? Anybody else notice this on their bike?
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Harley sells a "P" clamp just for this problem. I got one for my 07RK and it works well to eliminate the rub.
     
  3. hd4evr

    hd4evr Banned

    181
    0
    0
    Got any pics, or a part number?
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    PN 38702-05

    [​IMG]
    [​IMG]

    Position the cable so it is clear of the bar and tighten the clamp then.
     
  5. rsmith4604

    rsmith4604 Banned

    15
    0
    0
    I had same problem on my 09RK. I just loosened stock "P" clamp and rotated it counterclockwise til it kicked it off the bar and retightened it in that position.
     
  6. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Ahh, but CHROME looks so cool...:14:
     
  7. rsmith4604

    rsmith4604 Banned

    15
    0
    0
    True....but $36 for clutch cable kit.
     
  8. hd4evr

    hd4evr Banned

    181
    0
    0
    Thanks guys!
     
  9. Troy1225

    Troy1225 Active Member

    166
    0
    1
    I had the same problem, so I rerouted my cable thru the nacelle.

    The small piece of rubber tubing around the cable in the picture below is to keep the edge of the nacelle from rubbing the clutch cable when the wheel is turned left to full lock.

    I've been running the cable this way for two years with no problems.
     

    Attached Files: