Clunking Sound When Backing Up

Discussion in 'Touring Models' started by franka, Jun 21, 2011.

  1. franka

    franka Active Member

    302
    28
    4
    Recently when backing out of the garage with clutch in and in neutral I'm hearing a clunking sound? Only happens when bike is cold, as I roll back I hear clunk then pause, clunk, pause, clunk, pause etc. Once I kick it into gear and move forward, no clunk, any ideas?
     
  2. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    83
    100
    Do you have a belt guard? Is the belt "hanging' on the guard briefly and then "clunking" as you roll backwards?

    TQ
     
  3. JBC2565

    JBC2565 Junior Member

    582
    28
    2
    Where is the sound coming from?
    Could it be backlash from the primary chain? Then it has to do with the self adjusting primary chain tensioner. Look in the self help section. I think glider posted up some info on this.
     
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Possible it could be the belt and in need of a rear wheel alignment. Try to pin it down where the noise is coming from.
     
  5. ironmark

    ironmark Junior Member

    754
    28
    4
    Check your wheel bearings. My rear wheel bearings went out at 16K and there was a significant clunking noise when backing up.
     
  6. billyd1

    billyd1 Active Member

    194
    28
    2
    Also check the pulley on the rear wheel for tightness or play.
     
  7. franka

    franka Active Member

    302
    28
    4
    Thanks guys, all check it all.