clunking noise when i first sit on the bike....

Discussion in 'Sportster Models' started by Lang, May 23, 2011.

  1. Lang

    Lang Member

    44
    0
    0
    hi again, well since everyone here is helping me out so much here nad i've already learn alot from you guys.... heres another one. when i first sit on my bike i get a clunk. sounds like its coming from the front end. and it seems to do it when i havent been on it in a while, after it sits with no weight on it for a bit. i rebuilt the forks last year but it did it before that. i tried tightening the steering head bearings a bit and noticed the bearings felt notchy, and the clunk did go away. so i'm thinking new head bearings perhaps. a bit more oil in the forks maybe, or less oil.... what do you guys think. thanks


    Lang
     
  2. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    If the head bearings felt notchy then i would be looking at the head bearings and replacing them at the earliest opportunity

    Brian
     
  3. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    How were the bushings did you replace them in the tubes?
     
  4. Lang

    Lang Member

    44
    0
    0
    yes i did replace everything in the tubes. and mine does have a grease nipple on it, i will try regreasing them, but im starting to think the bearings need replacing. thanks

    yes i tried to shake the front end while its up off the ground cant get it to move. thanks

    does anyone know what part of the shock makes the shock go back down after compressing? thanks
     
    Last edited by a moderator: May 23, 2011
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113



    The big long SPRING..... Maybe you left them out?????

    signed....BUBBIE
     
  6. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    Bubbie has you covered on this one as the purpose of the spring is to keep the forks extended

    Brian
     
  7. Lang

    Lang Member

    44
    0
    0
    cool thanks, and no i didnt forget to put them back.... or did i?:D
     
  8. glazier

    glazier Junior Member

    940
    0
    7
    maybe you put the springs in upside down and they're pushing up instead of down :s
     
  9. TripleJ

    TripleJ Senior Member

    1,081
    48
    8
    That one deserves a :newsmile100::cheers
     
  10. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    WE are REALLY terrible here,,,,:bigsmiley8: People are going to TALK....:newsmile102:

    Man, I can't believe what gets said here,,:lolrolling

    WE'd Better watch out cause the BIG BOY might come and add a little to this Soup Pot.. He goes NUTs at times you know..:bigsmiley14:

    signed....BUBBIE

    Now LOOK what you made Me Do....:51: