Chatter

Discussion in 'Dyna Models' started by kabory, Aug 13, 2012.

  1. kabory

    kabory Member

    79
    18
    4
    Hello all, I have a 2011 wide glide. I noticed yesterday a problem with either the front end or motor. I have a warranty appointment on Tue, but was wondering if anybody has any input of what the problem may be.

    Upon accell or decell I am getting a chatter from the front end., You can hear it, sounds like its under the gas tank and you can feel it in the handle bars and foot pegs. Not sure if its from the forks or motor mount. Feels like I'm riding on a jack hammer. I can pretty much make it happen by being in 4th gear running up to 50 mph, then release the throttle till speed drops to 40 mph, then back on throttle and chatter is there.

    Any ideas of what the problem may be would be appreciated.
     
  2. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,276
    133
    156
    Just a wee thought a while back there were some issues with dyna models where the tank front mount bolts were not tight and the tank would clunk but it sounded like a front end clunk
    easy to test go to bike grab front of tank and try to move it up and down if it moves tighten the bolts and it is sorted

    Brian
     
  3. kabory

    kabory Member

    79
    18
    4
    Thanx for the input, checked the tank and did not find a problem there.
     
  4. SledDog

    SledDog Senior Member Staff Member Moderator

    1,851
    58
    42
    Check the front motor mount. The bolts may be loose.
     
  5. kabory

    kabory Member

    79
    18
    4
    motor mounts look good, dropped off at dealer this morning. On the way there I noticed one of the noises is from the fuel cap rattling. The dealer immediatley found the tank was loose, they are going to go over entire bike for me. They will have it till next Monday as I'm on vacation, Woohoo, leaving for Florida in the am.
     
  6. SledDog

    SledDog Senior Member Staff Member Moderator

    1,851
    58
    42
    Glad you found it! Enjoy your ride!
     
  7. Iceman24

    Iceman24 Well-Known Member

    3,224
    48
    13
    If you're not getting any steering wobble...something's gotta be loose (tank & maybe more). After the dealer's done - take a quick test ride/check & if the problem isn't gone...180 back to dealer for more. Good luck!
     
  8. kabory

    kabory Member

    79
    18
    4
    Got bike back dealer found and repaired the following
    Loose gas tank
    2 loose front tire spokes
    Tightened front risers and center stem
    Removed dust caps and inspected fork seals
    Test ride
    Wash and cleaned
    I've only rode for about 10 miles but it feels
    Solid and I didn't notice any of the chatter
    I had before
    [​IMG]
     
  9. Desert Dog

    Desert Dog Member

    28
    0
    0
    I put a small elastic garter around my gas cap. Rattle gone.