chasing a vibration

Discussion in 'Touring Models' started by revok1200, Nov 2, 2011.

  1. revok1200

    revok1200 Active Member

    209
    28
    2
    :wall:wall:wall:wall 2006 RG, 60K Miles, Ride it everyday.

    Two weeks ago I replaced a bad front motor mount. It was the original, so the new mount was the upgraded mount Harley is using.

    I now have a vibration in the front end that is worse than it was with the bad mount.

    I have reset the fall away, torqued the neck to specs, rechecked the torque on the front mount and the mounting hardware to the case. Even re-aligned the front fairing just to make sure that has nothing to do with it. If I loosen the center bolt on the front mount the vibration lessens, but then the torque spec is out?

    I have two questions; 1. Could it just be the bearing in the head needs to be replaced? 2. Could the fluid in the forks have anything to do with it? (just a long shot)

    Note: There also feels like there could be a vibration coming from the rear almost under the seat? Can't explain how or why I know, just 60K miles in the saddle.

    I gladly would like to hear any suggestions or recommendations.
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Check the tranny mount:s
     
  3. R_W_B

    R_W_B Senior Member

    2,425
    0
    23
    mmmm can't help you on touring models they're different. On the Dyna some guys cut away the rubber where it rubs the top metal of the mount. But again your's is different. Good luck with it.
     
  4. HarryB737

    HarryB737 Junior Member

    656
    26
    1
    The Swingarm/Tranny bushings are just as old. Might want to take a look at those too.
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    You didn't mention when you get this vibration so it's difficult to get an answer.

    Could it be wheel balancing? Maybe the balancing weights were lost.
     
  6. revok1200

    revok1200 Active Member

    209
    28
    2
    I will check the tranny mount and swingarm bushings when I get the time, guess I should have thought of that myself. Did not re-torque the swingarm. Currently travelling and out of town this weekend it will have to wait till next week.

    Glider,

    The vibration is sitting still or when moving, in gear and out of gear. It is worse when moving at slower speeds (1000 - 1700rpm range) or sitting still but can still be felt when at 60mph although slightly and probably because I know the feel of my ride.

    I don't think it is in the wheels, weights are still there and it occured after the mount change.

    When the vibration is real bad (sitting still) the front end almost appears to be bouncing and the windshield kind or warbles (if you understand what I think a warble is). I don't know that this is a major problem as much as an irritant, I still ride it and don't think it is unsafe, just a major change since the mount replacement and I would have thought the ride would have smoothed out rather than got worse?

    Would love to hear what you think, and thanks to the others for their advice as well.
     
  7. glider

    glider Veteran Member

    25,464
    108
    44

    Only that your bike is an 06, I would be saying to check the crank run out being it is more noticeable in lower RPM's. It may be worth looking into at any rate. You may want to also consider a problem with the stator too , it's been a source of problems in the past causing vibes.
     
  8. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
  9. revok1200

    revok1200 Active Member

    209
    28
    2
    Glider and Jack,

    Thanks for the info. I will see what I can find when I get back home and put it up on the jack.

    If you think of anything else let me know. I will let you know what I find.
     
  10. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    :s Good Luck:s