Bypass Dobeck

Discussion in 'TFI Questions Answered By Dobeck' started by cyborg, Apr 3, 2015.

  1. cyborg

    cyborg Active Member

    242
    28
    1
    Will my bike still start/run if bypass, unhook the Dobeck TFI from the Battery? I`m having Idle problems and I think it the Controller.
     
  2. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    398
    Yup, just disconnect the ground wire it will revert back to the stock configuration
     
  3. RibEye

    RibEye Junior Member Contributor

    973
    48
    44
    One exception: the wiring. Essentially, what you have is a hard-wired OR connection (low side drive). What that means is that The ECM pulls on the injectors, then lets go. The TFI is watching What the ECM is doing and, via various complex algorithms, also begins to pull on the same lines. The ECM lets go of the lines and the TFI continues to pull on them for a bit longer (keeping the injectors on). It's more complicated than that (I've read the patents), but that is essentially what is happening.

    Now, you can disconnect the TFI power and the ECM is still able to yank on the injector lines, as normal. The TFI will simply not extend the injector 'on' time, because it is not active (powered). The TFI control will be out of the circuit, but the lines that are shared are still in there. A bad crimp on a connector pin will remain intermittent. Hey, it happens to the best of products, even TFIs...rare, but it can happen. Broken wires, inside insulation, can also be irritating. This generally happens on injector wiring, in the neighborhood of the injectors, due to incorrect or insufficient service loops (the wires repeatedly bend/kink due to sharp bends or tight stretches).

    Good luck,
    Rich P
     
  4. glazier

    glazier Junior Member

    940
    0
    7
    Rib Eye nailed it. I installed a Gen 3 and it worked fine for a while. Then bike started cutting out while riding. Kept tweaking it. No difference. Removed ground wire. Still cutting out. Removed Dobeck completely and it ran fine. Sent it to Dobeck and there was a problem in the wiring to the injectors. They replaced it. So just disconnecting the ground won't eliminate the unit as a source of the problem.
     
  5. cyborg

    cyborg Active Member

    242
    28
    1
    This is not cutting out, Idle`s high at a stop.
     
  6. T in Texas

    T in Texas Member

    35
    0
    0
    No chance it's just a stuck IAC??