Bike won't start.

Discussion in 'Other Service and Maintenance' started by Jason Madsen, Apr 8, 2016.

  1. Jason Madsen

    Jason Madsen Member

    6
    1
    0
    Hey guys, last week tried starting my 1988 Electra Glide FLHT Classic, and it turned over but I didn't have the gas turned on and I held the switch, and then once I stopped pushing the switch, I heard a clicking from the solenoid and Melted the Positive Terminal on Battery. Disconnected Battery, Ordered new Solenoid, replaced Relay. battery fully charged. When I Put a Jumper on the little Pin on Solenoid to Positive, The Solenoid Just Clicks. Starter does Nothing. Would this be a Issue with the Starter? And does Anyone know if I need to remove the Primary Cover to remove Starter?
     
  2. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Have you tried tapping on starter??
     
    Jason Madsen likes this.
  3. tourbox

    tourbox Senior Member

    1,311
    68
    54
    on your solenoid are 2 large battery cables. 1 will have 12Vdc all the time because it should go to the + side of the battery. Take screw driver from that post and short it out to the small terminal on the solenoid. That should make the starter turn over. If not then probably a bad solenoid, even though new. You could also jumper, with large jumper cables from the + of the battery to the battery connection on the starter itself. If it don't spin then it's a bad starter.
    No you don't need to pull the primary to remove just the starter.
    tourbox
     
    Jason Madsen likes this.
  4. Jason Madsen

    Jason Madsen Member

    6
    1
    0
    no not yet,
     
  5. Jason Madsen

    Jason Madsen Member

    6
    1
    0
    tried jumping from Battery + to Starter + and nothing
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    What is the starter draw? Is your battery fully charged? Check the simple things first
     
    Jason Madsen likes this.
  7. Jason Madsen

    Jason Madsen Member

    6
    1
    0
    Battery is fully Charged, I think I fried the Starter, last week when I tried starting without the fuel on, and held the switch. after I let go the solenoid was clicking, I opened it up and the small terminal solder was melted and stuck to solenoid. I fixed it but broke it over tightening nuts putting back in. Ordered a new one from J&P and installed, and now only the Relay Clicks. I used a Jumper wire from Battery + to Small terminal on the Solenoid and the Solenoid Engages. I tried going from Battery to Starter with Jumper Cables and it does nothing. Today I was going to open up the starter and see if I broke the power wire off on the inside.
     
  8. tourbox

    tourbox Senior Member

    1,311
    68
    54
    If you held the starter on to long originally then you probably melted the the solder on the commutator, all the little segments. This happens when the starter gets way to hot. Off hand I would say you fried it.
    tourbox
     
    Jason Madsen likes this.
  9. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    So have you tried tapping the starter??
     
    Jason Madsen likes this.
  10. Jason Madsen

    Jason Madsen Member

    6
    1
    0
    yes, took apart the starter, and when I opened it up there was a bunch of wires attached together that looked like Noodles, all in pieces.