Bike Wont start

Discussion in 'Engine, Fuel and Exhaust' started by fight4yourrights, Aug 27, 2013.

  1. fight4yourrights

    fight4yourrights New Member

    2
    0
    0
    I have a home built chopper. It has a 1986 evo motor. I had put stable in the tank and had stored it for 6 months. I tried to start it and the starter cranks and turns over but it doesnt catch. I have spark, took apart the mikuni carb and cleaned it and it is getting fuel. Battery is fully charged. I also dumped the old fuel and put fresh in. Have two new plugs in as well. Anyone have any ideas on what Im missing?
     
  2. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    IF you have compression, fuel and spark .... It should fire or pop...

    I think Unless the plugs are wet, you have no fuel getting into the motor.

    Check them (plugs) after a Kicking over and look to see if Wet...

    signed....BUBBIE
     
  3. Jeff Klarich

    Jeff Klarich Well-Known Member Contributor

    3,591
    103
    296
    Does it fire like it's trying to start? key/ign on? Does it look like gas is getting to the plugs.
     
  4. STEVE07

    STEVE07 Well-Known Member Staff Member Super Moderators

    4,033
    68
    41
    Try shooting a SMALL amount of ether into the throat of the carb and see if it tries to fire. That will either tell you or eliminate lack of fuel to the cylinders.
     
  5. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Before you try this run a compression test