Bike wont start at freezing or below

Discussion in 'Softail Models' started by mnkymn1, Nov 26, 2009.

  1. mnkymn1

    mnkymn1 Member

    37
    16
    0
    I have an '07 FXSTBI Night Train. I moved up here to the Philadelphia area a little over a year ago. I have never had a problem starting my bike before, but then again, Ive never had to start one in freezing or near freezing temps..haha. My charging system is good, however I probably could use a new battery, but last year it was just fine.

    As it is coming up on the winter months and my bike is all I have (or want for that matter....33,791 miles on her now) I need to make sure the problems I had last year wont happen this year.

    Anyway, my scoot will turn and turn but not start when it's this cold. I though about the fuel lines freezing, but had added Heat to it last year...I though that , the oil may be too thick, but it turns, so obviously thats not the problem....I am 35 and at a very young age was taught Fuel, Spark, and Air. OK, now the filter is clear and fine, valves are opening and closing and all that. Spark is fine, I'm assuming, because it only happens when its near or freezing...and there is power to run everything and so forth, so that leads to fuel. Its obviously injected, so there is pressure, and I've read that lines in injected vehicles dont freeze due to that. Also, I know Ethanol (which is unfortunately at every gas pump...haha) absorbs moisture and makes Heat or Drigas obsolete...all things Ive researched...maybe the vents in the gascap are clogged with ice? I'm at loss here...any help is much appreciated!!!
     
  2. navyman

    navyman Member

    91
    18
    1
    It sounds like you have checked everything possible. I do keep my bike on a battery tender at all times. Mine starts with no problem down into the 20's. I don't ride cooler than that. Good luck. Someone on here will have an idea.
     
  3. glider

    glider Veteran Member

    25,464
    108
    43
    I had a bike that did the same thing. If it was left outside, it would crank and not start in very cold weather. Mine are stored inside so I never did find out why it did this. Maybe try a different brand of fuel and see if that helps or a bit of octane boodter to see if that helps too. Other than that the only thing that comes to mind is the temp sensor for the fuel injection located on the rear of the front cylinder head. It may not be sending the proper values to the ECM.
     
  4. Doug S

    Doug S Member

    57
    6
    0
    Fuel, spark, air, is a good start, I was taught in basic trouble shooting 101 that you should assume nothing and verify everything.

    How old are the plugs and have you actually tested them for spark? I would test them on a real cold day when it won't start, It could be an issue with some part of your ignition that is effected by cold weather. Pull the plugs after trying to start, are the wet with fuel? - that will tell ya something.

    Running some Seafoam or some other drying agent through the gas system would not hurt. Have you ever changed the gas filter?

    My experience is mostly with carb'd bikes and they sometimes don't like the cold but injected is pretty good ussually. While your problem sounds like it's related to fuel, your fuel flow is controlled electronically so there are lots of things that could cause trouble. Start with the easy and make sure they are good and work up from there.

    Doug
     
  5. jammerx

    jammerx Member

    49
    6
    0
    Hey get ya a engine block heater...
     
  6. KingHeritage

    KingHeritage Junior Member

    472
    26
    0
    I have one of those kerosene turbo heaters out in my garage that I would aim at the engine(about 10 ft away or so)for about 15-20 mins.The bike would start everytime.
     
  7. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    One other thing is how cold is cold. Some of the more "complex" electronics, with semiconductors or solid state oscillators (xtal clocks like for processors and such) do not work so well at startup in freezing temperatures. That is part of the vendor selection process of buying the best part for the best price by the buyers.

    If storing the bike outside in freezing temperatures, I would throw a "beach towel" over the seat and engine/electronics area or those 1/2 covers that go over the bars and grab rail. It will keep the cold/moisture off, while letting just enough breathing to keep the morning dew off , just to see if that will be enough to do the trick. It also could be water/moisture in the fuel lines or frozen condensation where it does not belong (here is where you should use dielectric grease in all the connectors (when weather is clear and dry). There is a "mass air sensor" that detects the air density when coupled with temperature sensor to program EFI mixture to be rich enough for instant starting. You may have a problem there...
     
    Last edited: Dec 12, 2009
  8. ultrat

    ultrat Senior Member Contributor

    1,315
    0
    1
    My 93 flh needs ether below 30 deg. just does not turn over fast enough im shure its the oil......
     
  9. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,170
    133
    132
    My 93 sportster does not like starting when its cold around freezing point
    so i use a gas blow lamp to heat up the cylinders a wee bit before starting takes about 2 mins to pre heat the engine
    this procedure also worked on an old honda that didnt want to start in the cold

    Brian
     
  10. mnkymn1

    mnkymn1 Member

    37
    16
    0
    Thanks guys....I'm gonna check out all this once it gets to that point...I know im gonna switch to a lighter oil here soon and plugs are also on my list....good point about the temp sensor by the way....I live in an area that, unfortunately makes it almost impossible to keep in a garage all the time, so a heater wouldnt really be possible, unless a had a portable deal I havent found yet....It's so odd, that as soon as the temps get to about 32 and below, it wont start....but if it were 34 it would start right up....I only ride my Harley...no car, no truck, just my baby....I ride the (EDIT) out of her and have about 34k on it in 3 yrs....almost a bit average or above average for even a car or truck..haha...Thanks for the words and keep em comin!!!!

    [note]
    A Friendly Reminder - Harley Davidson Community
    [/note]
     
    Last edited by a moderator: Nov 27, 2009