Belt question

Discussion in 'Dyna Models' started by mder123, Oct 26, 2010.

  1. mder123

    mder123 Banned

    18
    0
    3
    Hey friends......
    I was going over my bike and I looked at the rear tire on the drive belt it looked worn or almost looked like the belt was rubbing on the tire. Any Ideas??
     
  2. HDDon

    HDDon Experienced Member Contributor Retired Moderators

    5,456
    133
    196
    Are you running the stock size tire? Is the belt tension correct? Does the belt look like it is worn on the side closest to the tire?
     
  3. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Mis aligned rear wheel or loose tranny pulley?
     
  4. Admiral Nelson

    Admiral Nelson Banned

    222
    0
    1
    Have you had a look to see if it was rubbing?
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    ---------------------------------------------
    On my 2000 FXDS, I went to a 150 size tire from the stock 140 on the rear.. Harley changed to the 150 size tire, Not sure what year but It may be your year... There was room and doubt if HD did anything to the bike But put on the wider tire..

    The belts on todays HD's are narrower than the older bikes of yesteryear.

    If belt IS NOT touching the tire,,, CLOSE won't hurt a thing... I only had a little under 3/16 inch and Less with the bigger-wider tire..

    If the tire is the stock size and belt is rubbing, There is some thing a-Muck..

    signed....BUBBIE
     
  6. RAWLDYMAN

    RAWLDYMAN Active Member

    151
    18
    1
    There was a recent thread on here on a similar subject.....can't remember title now BUT...as I recall, inadequate tyre pressure (soft) turned out to be the problem. Have you checked?
     
  7. mder123

    mder123 Banned

    18
    0
    3
    I will check the tire pressure ..... Hmmmmmm I am running stock tires and it is not rubbing now and appears there is enough distance between the belt and tire. I will check
     
  8. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,277
    133
    156
    The belt usually tracks towards the wheel when the bike/wheel is going backwards and track away from the wheel when going forwards the movement of the belt is on the front pulley so it may have moved away from the tyre because you moved the bike forwards

    Brian
     
  9. dbmg

    dbmg Experienced Member

    5,800
    153
    318
    Might the belt guard be out of place?