assessory plug

Discussion in 'Electrical' started by tsmith490, Mar 21, 2010.

  1. tsmith490

    tsmith490 New Member

    3
    0
    0
    I have a 07 RC and have installed the Supplementary 12C power supply using the assessory plug in front of the battery. Problem - no power to the plug. Any suggestion? (All fuses are good)
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
  3. tsmith490

    tsmith490 New Member

    3
    0
    0
    Does this mean that the Supplementary Power Supply is not always "plug and play" and adjustment to the pin placement is sometimes necessary
     
  4. Chopper

    Chopper Senior Member

    1,632
    48
    18
    You shouldn't have to move any pins, if you don't have 12 volts at the assessory plug, I would pull fuse #8 and double check it, is there power where you plug the power supply into?
    [​IMG]
     
  5. tsmith490

    tsmith490 New Member

    3
    0
    0
    there is power at the #8 fuse but no power coming from the plug using the standard pin out on the supplemental supply plug. Does it help to know that the dealership installed a Zumo 550 using the accessory circut. When I tested the power at the block the Zumo did not work with #8 fuse out of the socket
     
  6. Chopper

    Chopper Senior Member

    1,632
    48
    18
    If you have no power at the assessory plug in front of the battery with the ign on, you're going to have to trace it back to the fuse box and find where the interruption to the power is. Maybe the shop changed something wiring up the zumo?