Ape hanger problems

Discussion in 'Touring Models' started by KING01, Jul 11, 2009.

  1. KING01

    KING01 Member

    15
    11
    0
    Installed set of 12.5 inch apes on my 01 roadking. I have these bars perpendicular to the ground because of my long arms, not parallel with the lower legs. I have torqued these babies on tight, still they manage to pull back during a long ride. Is it the rubber mounted risers? Any way to correct this issue without replacing the rubber risers with steal ones,and shaking my teeth loose? Thanks in advance.
     
  2. USMCCWO5

    USMCCWO5 Junior Member

    419
    26
    0
    Did you replace the two mounts on top with a one-piece mount? My bars had a sticker on them stating that I needed to use a one-piece mount.

    I would get one and check to ensure the bars aren't too smooth in the mounting area. You want to do this before they are damaged. If they are, you can always scuff them up with a dremel and a steady hand. Hope this helps.
     
  3. Gunslinger

    Gunslinger Member

    89
    16
    0
    That was happening to me alot when I had 16's on my Wide Glide. I put some red loctite on the clamping area and it held great. the loctite kept the bars from twisting in the clamps like it does a bolt in a nut. But, when you open it up, it doesn't attach anything like glue and it still comes apart very easily.....

    A little unconventional I know, but it worked for me....... I had a one piece mount and it still slipped after a while.