Another p1353 post

Discussion in 'Touring Models' started by hotrodjohn, Aug 9, 2010.

  1. hotrodjohn

    hotrodjohn Active Member

    183
    0
    0
    I have an 04 road king. the code p1353 keeps coming back but the bike seems to run fine although I am not sure if the knock sensor is retarding the timing?? The dealer is going to put in a new coil but they had to order it. My question is how do I know if I have a pre may model and perhaps only need a computer flash? also a fuel additive was mentioned regarding the crummy ethanol fuel we have to run. I got 40.5 mpg on a 175 mile ride on saturday. seems a bit low to me? Perhaps timing retard?? Just let the dealer put on the new coil? Thanx
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    A P1353 is "Front Cylinder No Combustion EFI". I don't think it has anything to do with knock retard or re-flashing of the ECM. Follow the maps for reasons why the system did not detect combustion taking place after the spark was fired.
    A better reason may be a clogged injector, a bad spark plug, a bad plug wire, coil (maybe) or any Mechanical reason why a high combustion pressure was not felt in the front cylinder when it was expected. Remember it does not have to be electrical. If the fuel mileage is low, you probably have un-burned fuel coming out your front cylinder, which would make sense.
     
  3. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    Also check the injector wires for breakage feel the wire don't just look
    [​IMG]
     
  4. hotrodjohn

    hotrodjohn Active Member

    183
    0
    0
    There dosent seem to be any drivability issues. I am not detecting a miss?

    --------------------------------------------------------------------------

    Also the plugs look like the mixture is great.
     
    Last edited by a moderator: Aug 10, 2010
  5. Hoople

    Hoople Account Removed

    7,198
    0
    34
    I would try the new coil pack and see what happens before you do anything else. The Ion knock circuit may be flaky. I am also curious if coil pack fixes it. It certainly can since the ion sensor circuit is in the coil pack. Let us know what happens...
     
  6. Safehaven

    Safehaven Active Member

    351
    16
    1
    Rookie question here, but cant the wires be measured? Im sure they need to have some set resistance, or lack thereof, right?
     
  7. Bud White

    Bud White Well-Known Member Retired Moderators

    3,270
    48
    2
    they do but if the break when they heat up they can separate cool down and fine .. hard to get to when hot
     
  8. RibEye

    RibEye Junior Member Contributor

    973
    48
    45
    Intermittent connection is common for wires which have broken inside the insulation. Connection could be there sometimes, other times not. Setting up for a good wiggle test would be a valid approach. Such a test consists of finding a way to continuously monitor the continuity of a wire, like the beeper in a std. meter. Then wiggling the wire/bundle from source to destination, to see if the indication varies or drops out anywhere along the line.

    Enjoy,
    Rich P
     
  9. hotrodjohn

    hotrodjohn Active Member

    183
    0
    0
    Wires are new.:D
     
  10. Hoople

    Hoople Account Removed

    7,198
    0
    34
    The wires from the ECM to the INJECTORS are new?