Alarm problems

Discussion in 'Electrical' started by IOM Dave, May 12, 2012.

  1. IOM Dave

    IOM Dave New Member

    1
    0
    0
    I have a 2008 Softail deluxe. I tried to start it for the first time today since last September, but the alarm would not repsond to either fob.

    I tried manually disarming it a few times and also tried to change the pin a few times with no luck. Then, on the 4th attempt at changing the pin it disarmed. It started straight away.

    I cut the engine and the alarm wouldn't disarm again. I have manually disarmed it twice out of 6 attempts. Using the change the pin steps also disarms it with the fob present about one in 3 attempts.

    I didn't take it out for a ride, just spent 3 hours cleaning it.

    We live on a small Island (Isle of Man) in the British Isles. There is no Harley Dealer here. We are booked on a ferry to England next Friday and so may be able to get the bike to a dealer - if I can disarm the alarm.......

    Has anyone come accross this before or are there any suggestions?
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Try replacing the FOB batteries.
     
  3. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,277
    133
    156
    Batteries in the fob's are CR2032 a very common button cell battery same as on the motherboard of a computer also used by flashing dog collars so you can get them at computer shops pet shops supermarkets jewellers etc etc
    so should be easily available on IOM

    Brian
     
  4. airforceacop

    airforceacop Active Member

    105
    26
    0
    haha that's funny I had the same problem today! I did just as brian suggested, changed the battery in the FOBS and i was good to go! I hope it works out the same for you!