Alarm from 01 Sportster won't let the bike start

Discussion in 'Electrical' started by metal_head, Feb 28, 2010.

  1. metal_head

    metal_head New Member

    1
    0
    0
    I have an 01 Sportster and I just took it out of storage and cannot get it to start. I have had an alarm put on it with a starter kill. I lost the remotes while it was in storage. I just put a new battery in it, new fluids, etc, and went to start it and nothing. I turn the key and the lights come on. I make sure the switch is in the starter-on is on and push the starter button, and nothing.

    I need to know if anybody knows how to bypass this sarter-kill from my alarm. I pulled the fuse from the alarm, so no power goes to it so it didn't go off when I installed the new battery, but I cannot start the bike.

    Please somebody, tell me how to start my bike.
     
  2. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Metal head, welcome to the HDTalking Forum and your 1st post. While there will be others who will reply to your post I will try to do the best I can.

    1) Do you have either the owners manual or service manual to learn how to deactivate the alarm system if it was armed? In the Self Help Tab at the top of the webpage section there is Procedure for Alarm mode manual arm/disarm procedure for button fobs...a sequence using the ignition key, left and right turn signals to enter manual code.

    2) Write down the VIN # and try to find which HD dealer bike was purchased, or go to nearest one and have them help you with the manual code.

    If you know who the original HD dealer was, they may be able to give you the code, once they know you are legitimate owner. They did original programming and a little magic with their Digitech and all you need as far as hardware is new fob(s).

    The other alternative is to opt out of Security Alarm system entirely, ask for TSM module only (not TSSM which has security), and is about $350 or so. Some dealers have been known to use the default in the owners manual or imbed the last digits of your VIN # and the like...sorry I cannot be of more help.
     
  3. Chopper

    Chopper Senior Member

    1,632
    48
    18
    If it's the early style with the button did you enter a personal pin number in the system when they installed it? If you did not or the tech didn't there is no way around buying another tssm unless you can find one of the fob's or if you have the old tsm they took out when they installed the tssm you can just reinstall that one, you would just have to do password learnning to mate it to the ecm.