acting wierd after startup

Discussion in 'Softail Models' started by scionracer, Aug 19, 2010.

  1. scionracer

    scionracer Member

    37
    0
    0
    ok ill try and describe this the best i can went out jumped on bike right after I got off it was hot out 100+ bike was sitting out all day in the sun, start up went down road about 20 ft and then stumble in the throttle like it wasnt getting fuel took a a couple more feet before could get any throttle to bike to move on down the road, any ideas maybe should have let it warm up more
     
  2. ultrat

    ultrat Senior Member Contributor

    1,315
    0
    1
    carb or fi. if carb yes let it warm a little..
     
  3. scionracer

    scionracer Member

    37
    0
    0
    FI 2006 deluxe
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    And its been fine ever since? Only happened that one time.
     
  5. scionracer

    scionracer Member

    37
    0
    0
    first time it happend just freak me out acted almost like it was vapor locking
     
  6. whatyardwork

    whatyardwork Banned

    829
    0
    4
    Any codes thrown?Check to see if the bike has active codes.
     
  7. RibEye

    RibEye Junior Member Contributor

    973
    48
    44
    Pinhole in the fuel line inside the fuel tank, from rubbing on the inside of the tank. Definitively diagnosed by fuel pressure to the injectors.

    Leading up to the stuttering, you can expect the machine to be a bit on the hard-starting side. It should fire right up. If you have to spin it for a while before it catches, the pinhole is probably what you have. Also, listen for a bit of a hissing sound, coming from the tank.

    Enjoy,
    Rich P
     
  8. ultradoc

    ultradoc Active Member

    288
    0
    0
    once in a while my 01 ultra will stumble. don't know why but I am not too concerned.
     
  9. Hoople

    Hoople Account Removed

    7,198
    0
    34
    I would be. It's giving you a "Heads Up" or warning before it actually fails and leaves you stranded in the middle of nowhere or worse yet an engine stall out when pulling into traffic.
     
  10. scionracer

    scionracer Member

    37
    0
    0
    Hey thanx to all, have checked for air leaks, none, no codes pop, so going to ride on, and just try and let her warm up a little before bolting, talked to a harley mechanic at local HD and that was his suggestion so will see if it happens again thanx all