95" se with engine noise xcept 5th gear

Discussion in 'Engine, Fuel and Exhaust' started by 2002roadking, Mar 7, 2010.

  1. 2002roadking

    2002roadking Member

    6
    0
    0
    I have an 02 roadking flhri which has the following upgrades to the tc-88; se heads, se hi comp 95" pistons, 95" big bore jugs, se-257 cams, se roller rockers, aftermarker sbc lifters, se exhaust, stage ii, k&n intake. My problem is that i have engine noise in all gears expept 5th (it has a revtech 6 speed). It sounds perfect in 5th gear or in neutral or when the clutch it engaged, at any rpm. If i run through the gears, it sounds like (EDIT) until i reach 5th where it sounds perfect. Could it be the compensator??? Trans??? This is my first post and i would really appreciate the help.

    Language is not permitted on this forum.

    Please read and understand the info in this link...
    [note]
    A Friendly Reminder - Harley Davidson Community
    [/note]
     
    Last edited by a moderator: Mar 7, 2010
  2. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    ***************************************************************
    NOTE I AM NOT A MODERATOR BUT I EDIT YOUR "DESCRIPTIVE WORD" JUST TO SHOW YOU HOW STRICT THIS SITE IS ON LANGUAGE... a moderator will probably post an EDIT to show you.
    READ the rules and WELECOME i am a member JUST like you so don't expect too much...

    YOU'LL GET USED TO IT AND this site is the BEST...... JUST no words ,,,, not even that one.....BUBBIE
    ****************************************************************
    I put a set of rev-tech 6 speed gears into my 2000 dyna with a built motor.... HAD nothing BUT GOOD to report...
    I use redline shockproof heavy in ALL my big bike trannys...

    IF you can describe engine noise better?

    what lube do you use in engine, primary clutch case, tranny?

    WHO did the work on the bike and HOW LONG has the work been done....

    HAS IT EVER RAN GOOD and is now just doing the noise?

    The chain case would make a lot of noise if TOO LOOSE but a better description on NOISE is needed..

    when you said engine work, what was done about the shoe tensioners on the cams?

    YOU WILL FIND IT FRIENDLY HERE... BUT REMEMBER, we are MEMBERS.. so take some of my(OUR) answers like a grain of salt.....

    signed....BUBBIE
    it's been a long day..... sunny in washington and I rode!
     
  3. 2002roadking

    2002roadking Member

    6
    0
    0
    First off, thanks for the reply. I just had cams replaced about 3k miles ago due to lifter failure and scoring one of the cams. This was done by a local HD mechanic, Smitty here in Brevard Fl. Motor oil Lucas 20/50 as he recommended I go away from Synth as it was "too slippery" and this could be what caused the roller on lifter to begin sliding on cam instead of rolling. The previous owner ran all senthetics but I dont know all brands/types/weight of trans and primary fluids. The original motor work was done at HD in Olympia Wa on day one when they rolled it out of the showroom. As for the noise, it is a rattling type noise, like marbles in a can. It has gotten worse over the last 2k miles but 5th gear or neutral it is perfectly sound.
     
  4. 2002roadking

    2002roadking Member

    6
    0
    0
    cam tensioners/shoes were replaced.
     
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    I'm up early and late to bed last night, GO FIGURE...

    THE SOUND you describe sounds to me to be a CAM BEARING gone bad......

    BUT NO noise when idling engine NOR when you goose it,. RIGHT? so NOT the cam bearings... ONLY when riding it down the street and no noise in 5 but every other gear... RIGHT?

    The next place I would SUSPECT is the tranny as you say it makes noise in all gears but 5th.......NOW if that is right ? When in 5th gear(direct) it must take a load off tranny bearing and the noise is gone......

    IF in engine it would do it ALL GEARS, 5th included, and at idle and goosing the engine , NOISE should show up.... BUT IT DOESN"T RIGHT?

    when in 5th gear it must take off the load on the bad bearing...???

    JUST MY THOUGHTS....

    WE had some one get MAD with OUR little KIDDING AROUND last night,,,, SO PLEASE REMEMBER we are giving valuable time AS MEMBERS just like you ON THIS SITE..... WE answer questions just for FREE and the ANSWERS are WORTH JUST WHAT YOU PAY FOR THEM!!

    Chopper was up late last night ALSO and he MAY have a more definitive answer than mine... so hang out there. probably ONLY on the NOISE...

    IF THE noise is getting worse and I would NOT ride bike until it is fixed.. BUT you say 2 thousand of miles and it IS making a WORSE NOISE / HAS THE TRANNY FLUID LEVEL BEEN CHECKED AND WHAT COLOR IS the oil ON THE DIPSTICK.... MIGHT drain oil and if you have something gone bad in there it should show as a lot of METAL on the magnetic plug....

    THAT being a good place to start.. so I SUGGEST do that and REPORT BACK.......

    OLYMPIA HD is close to where I live here in wa. AND that is the place i bot my 97 dyna EVO back when they could charge$$$$$ 2500 to 3000 MORE than the suggested MSRP and they DID.....man,,,, I remember that was about $20,031 out the door? for a 1997 FXDS lic n tax incl'
    that is called BIG BUCKS...
    I bot my 2000 FXDS from DOWNTOWN HD and paid a little less....
    signed....BUBBIE
     
  6. 2002roadking

    2002roadking Member

    6
    0
    0
    I bought it here in Florida but I have every receipt for everything the guy who bough it did. He spent almost $10k on extras before he ever picked the bike up from HD Olympia. He spoiler her then sold her to hisbest friend here in Florida and he shipped it here. I then bought it from him a little over a year ago when he was on hard times. Yes it was over $30k out the door with all of the powdercoating and engine 95" upgrades. It still turns heads, sounds and drives great, especally when cruisin at 80MPH in 6th gear, when all of my buddy's stop at 5th... I am going in to check primary chain play and see if I have any issues there. I beleive it is 3/4" cold, right? I am beleiving it to be a primary or trans issue. Thanks again.
     
  7. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    I don't think the primary because of the NOISE in ALL GEARS but 5th AND YES 3/4 of an inch is good..

    With the noise being there ONLY while in 1-2-3-4-6- I would say it is in the OUTDRIVE side of the tranny....

    DROP THE TRANNY OIL ,,,, THE color of oil and IF shavings of metal on magnet plug,,, you have the problem contained in there....

    Was it a gear set they put in? or a complete box... back then BAKER was popular and they did have a problem..... WHEN excessive force was used to shift to 6th gear a snap-ring would POP off the groove on the shaft end allowing it to rub FREE in the tranny and the fix was a spacer so it couldn't POP OFF again......

    WAY BACK THEN... my 2000 tranny was a FULL 6 spd. gear set i installed REV-TEC and a lot of UN-POPULAR stuff was said about the gears being JUNK but I had NO problems and put over 60K on that set-up and over 117K on the bike... now I have a 09 FLHR.. love it BUT so many electrical things could go wrong,,,,, IT will be a ton of money to fix and I'M FROM THE OLD SCHOOL doing OLD SCHOOL WORK........

    Sounds like you have a NICE bike that someone else paid a lot of high$$$$ for and you reap the harvest...

    JUST MY OPINION LIKE MANY OTHERS WILL AGREE ON about oil

    NO SUCH THING AS OIL (SYN) BEING TOO SLIPPERY!!!!
    many mechanics have said that over the years...

    I have had MANY bikes and have used REDLINE synthetics in all of them and NEVER a problem from too slippery...

    That started BEFORE HD started SELLING their version of it..
    Their synthetic is a BLEND and not so good a one like shown on in their list of WHAT's IN IT...... IN MY BOOK HD's syn3 is a SIN..

    signed....BUBBIE
     
  8. 2002roadking

    2002roadking Member

    6
    0
    0
    from the paperwork I have it was a "revtech 6spd gear st 20" for $1449.99 for the parts but the work order shows "revtech 6 speed trans"

    also, just checked record and tran fluid was replaced 5k miles ago with "green trans oil" at Treasure Coast HD. Is that a synthetic fluid???
     
    Last edited by a moderator: Mar 8, 2010
  9. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    go back and read some of my QUESTIONS to answer me please...

    I'm willing to help you but you gotta jump thru a few HOOPS...

    THIS BEING VOLUNTEER work...

    I think the 1450$ is what I paid for the rev-tech 6 gear set and I installed it in my HD box.....

    NO IDEA what fluid you have in tranny...

    I WOULD SUGGEST you change all OILS to a better product suggested here on the forum or go with your own ideas of which you say you have no experience..

    suggested.........

    20/50 redline OR MOBIL 1 V-twin for the engine these are FULL SYNTHETIC
    HD's FORMAL + for the chain case and tranny is good...
    tranny can use shockproof heavy by REDLINE or SPECTRO for tranny.

    harley does make or BUY a good oil for the primary and the same can be used in the tranny..... HD's Formal+

    signed....BUBBIE
     
  10. 2002roadking

    2002roadking Member

    6
    0
    0
    BUT NO noise when idling engine NOR when you goose it,. RIGHT? RIGHT
    so NOT the cam bearings... ONLY when riding it down the street and no noise in 5 but every other gear... RIGHT? RIGHT

    The next place I would SUSPECT is the tranny as you say it makes noise in all gears but 5th.......NOW if that is right ? When in 5th gear(direct) it must take a load off tranny bearing and the noise is gone......

    IF in engine it would do it ALL GEARS, 5th included, and at idle and goosing the engine , NOISE should show up.... BUT IT DOESN"T RIGHT? RIGHT

    BUBBIE, you were correct in your descriptions. I thought I had answered all of the quetions but I did not confirm these. I will take your suggestion and change the fluids and check for any metal/shavings. I will check it and post my findings. Thanks.