89 FLHTCU should the lights come when on ignition switch

Discussion in 'Electrical' started by dvndogbagger, Apr 21, 2011.

  1. dvndogbagger

    dvndogbagger Member

    42
    0
    0
    Still haveing starter issues, new starter, new reg, new relay, and new battery. But at start up still getting click of death. If I take plunger cover off and push in still it clicks bike will fire up on its on with the switch. But this only lasts a few starts and then it seems the plunger stays out too far to pick up. The only thin I notices is on another post a guy had a similar problem and noticed that his lights came on when he is in the ignition position. I have the same issue and I am wandering if this is sucking up the voltage to the starter solenoid??
     
  2. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,633
    83
    100
    Hate to state the obvious, but I assume you have already removed both ends of both battery cables, wirebrushed them and reinstalled, right? If yes, then you may need to check the resistance on the cable when cranking. Could be the cable(s).

    Testing Battery Cables - Harley Davidson Community

    TQ
     
  3. maine-e-axe

    maine-e-axe Junior Member

    732
    28
    1
    Main circuit breaker's are cheap and do get dirty contacts.(22 year old bike) I would think about looking there. JMHO
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    If you have a wire diagram for your bike it seems to me on the ignition switch you can clip the yellow wire and the lights will not come on in crank mode
     
  5. dvndogbagger

    dvndogbagger Member

    42
    0
    0
    Are the main breakers under the batwing? And I do not have the wiring diagram for this bike any downloads out there? Does this bike from the factory come with the lights firing up in the ignitions mode?

    Also would napa have these breakers or is it a HD item?

    Thanks Guys:small3d028:
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Your bike is wired from the factory for the lights to be on when the ignition is in crank mode unless you clip the yellow wire on the ignition switch. I think the breakers are behind the side cover hope this helps
     
  7. dvndogbagger

    dvndogbagger Member

    42
    0
    0
    Thanks Jack
     
  8. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    5,277
    133
    156
    I thought that 93 was the first year that the lights came on with the ignition switch just because my 92 has a separate switch position for the lights so i start with the lights off
    my 93 has the lights on with ignition switch
    however i could have it all wrong as my 92 is a international model and my 93 was a special import of a us model

    Brian