70 mph and I get a Wobble

Discussion in 'Touring Models' started by Slapp, Mar 30, 2009.

  1. Slapp

    Slapp Junior Member

    458
    28
    3
    OK to start with, I have a 06 Road King and at about 68 mph and up I get a front end wobble, suttle at first then it gets worse. Almost feels like wind shear, yet no wind blowing.
    I checked tire pressure, as well as bearing play in both the neck bearings and wheel bearings, checked front and rear rim for trueness along with tire pressure and all seems well.
    I am getting ready for a trip to Oklahoma from Florida in about 2 weeks and I really need to get this fixed any help would be great.
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Lift the bike up and turn the wheel to check the tire itself. It could be a bad tire, what about balancing too?
     
  3. Slapp

    Slapp Junior Member

    458
    28
    3
    I checked to see if there might be loose spokes or a thrown weight but it all looks good. I will do a check of the tire itself but it is a fairly new tire (of course that doesn’t mean anything). May just take the front wheel off and take it to shop to have rebalanced.

    So here is the scoop, I took the bike to the dealer and they treated me right.
    They replaced the head bearings, adjusted and rebalanced both front and rear wheel also put a new chain tensioner in the primary. Total cost for all this was Zero dollars. The wobble as it turns out was due to two problems loose rear spokes and a loose wheel wieght. Both of which should have been checked when it was in for its last service. So all is well for now.
     
    Last edited by a moderator: Apr 13, 2009
  4. glider

    glider Veteran Member

    25,464
    108
    44
    Glad it turned out OK and for the price, you can't beat that!