6 speed problems

Discussion in 'Transmission' started by jeffnpeg, Aug 29, 2010.

  1. jeffnpeg

    jeffnpeg New Member

    4
    0
    0
    Hi Friends,
    I have an 02 Dyna Lowrider that has had the transmission upgraded to 6 speed by the previous owner. I experienced resistance when down shifting from the high gears, and would actually go into a false neutral.
    Took the bike to Tampa harley thinking i had a adjustment problem. turns out the short gear shaft wasn't seated in the case somehow, and now they tell me i need a new transmission. Has anybody experienced this problem, or know why this would happen. :small3d023:
     
  2. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Mentally I can't come up with too many ways for a transmission to have an extra false neutral. That would probably mean some heavy internal work. No adjustment or oil change is going to fix that.

    Has the transmission already been internally inspected or is the mechanic just giving you an "over the phone estimate". I would have to see the damage with my own eyes for it to warrant an entire new transmission.
     
  3. TQuentin1

    TQuentin1 Well-Known Member Staff Member Moderator

    4,567
    68
    60
    Jeff,

    Welcome to the forum. There is a bunch of great information available in the Self-help pages, and in the heads of your fellow members.

    Sorry about the problem with the tranny. Do you know what it is? Was the whole six speed installed as a unit, gearset, or just the addition of the sixth gear setup? Is the case still a HD/SE case or after-market?

    Following on Hoople's lead, did the Dealership actually dissassemble anything, or are they just pontificating on what it MIGHT be, so obviously you need a new tranny?

    Don't knee-jerk on this. With a little Q&A here, we might be able to get you on a good path to solving your tranny issue without having to speed a forturne doing it.

    TQ
     
  4. jeffnpeg

    jeffnpeg New Member

    4
    0
    0
    Thanks SOO much for the quick response. The dealer called me to look at the tranny. the top cover was removed and the shifter fork unit was removed. looking in the case, the rear shaft was not in the case and the hole in the case looked wallowed a bit, so i had them take it apart. Didn't know what else to do. They called me back and said shifters were bent and case needed to be replaced. I just don't understand how the rear gear shaft wouldn't be in the positioned in the case when i saw it.
    P.S., They had another Harley right next to mine with it's trans case sitting there empty. the hole where that secondary shaft sat was cracked, mine just looked wallowed a bit.
     
    Last edited: Aug 29, 2010
  5. Jack Klarich

    Jack Klarich Expert Member Contributor

    17,843
    153
    261
    Did this bike ever shift right? sounds like a bad rebuild would like to see the gears and shaft damage
     
  6. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Not trying to sound like a Vulture for the remains, but if it does turn out that you do need a complete new transmission, I would love to own you old core. I have been wanting to tear into one to fully understand how they work. I would also try and "black box" the reason why yours failed and report the results to possibly help someone here down the road. Of course I would pay all costs.
     
  7. jeffnpeg

    jeffnpeg New Member

    4
    0
    0
    I'm going in tuesday to try and have the dealer satisfy my concerns over that shaft, but i have ordered a new Screaming eagle 6 speed tranny. when i get the tranny carcus back i will post again.
    P.S., The 6 speed was installed by the previous owner, who seems to know what he was doing. Obviously something went wrong. tranny had a Screaming Eagle cover, but NOT Harley gearset.:small3d023:
     
  8. Jack Klarich

    Jack Klarich Expert Member Contributor

    17,843
    153
    261
    Very interested can u post some pics, not normal for a tranny to grenade they are pretty stout, even the tolerances are pretty forgiving compared to say an import:s
     
  9. jeffnpeg

    jeffnpeg New Member

    4
    0
    0
    I bought it, had the dealer do a 5,000 mile inspection, and when i rode it i noticed the problem. Previous owner might have been aware of it, but said nothing. The weird thing is that this is a show bike with a 4,000 paint job and maby 10,000 in chrome. Couldn't have been intentional.

    Havn't figured how to post pics yet.
     
    Last edited by a moderator: Aug 29, 2010
  10. Jack Klarich

    Jack Klarich Expert Member Contributor

    17,843
    153
    261
    Just sounds like a quickie bad build not intentional, did u say the forks were bent were they dis colored too