2007 turn signals flashing won't start

Discussion in 'Dyna Models' started by formike56, Aug 12, 2008.

  1. formike56

    formike56 Junior Member

    507
    26
    0
    I posted about this earlier in the week on another thread. I thought after I went to the dealer and had a service my problems had been solved... NOT... Today pulled the bike out of the garage at 4:30 a.m. Went to start the thing.. Turned ignition on lights started blinking... This sucks I told myself.... After about 5 minutes the bike started.. I rode to work with no problems... Got off the bike went to work. While at work was think about the problem with the bike. Called the dealer talked to a tech. he said that the fob had lost it's memory...(EDITED!) He asked me where I keeped my fob? I told him on my belt loop.. He asked how close to my cell phone was it? About 1 inch.. He said that was my problem.. The cell wiped the memory from the fob... While I was messing around with the fob I pulled the back off and switched batteries.. Now everything works.. No blinking turn signals. fires right up.. Damn 5.00$ battery.. Glad it wasn't something else...
     
  2. Moose

    Moose Member

    43
    16
    0
    I actually came across a guy along the road whose bike shut down when his cell phone got a call. He had both in the same pocket. Would be nice if someone at the dealer and or Harley could give people a lttle more heads up about this issue. Kind of like nobody informig me at the time of purchase of the system, that I would have to bring it back to the dealer to get the fob "mated" to the new system. I make sure the wife always has them in seperate pockets. Makes me glad my 06' has the push button to arm.
     
  3. formike56

    formike56 Junior Member

    507
    26
    0
    When I bought the bike in april the salesman didn't say anything about cell phones or the fob. He did say I had to be within a couple of feet from the bike with fob or it won't start. This after he called me several time on my cell. The tech at the dealer didn't say anything when I told him of the problems from the last week before I had the service done.. Now I know if the lights start blinking to look at the battery.... I'm sure some one at HD knows of this problem with the fobs.. :small3d023:
     
  4. biscuit

    biscuit Junior Member

    568
    28
    11
    It actually mentions in the owners handbook to keep your alarm fob away from other sources of electromagnetic radiation;quote'cell phones,PDA,electronic devices or storage in a metal box'unquote.It also quotes a minimum distance of 3 inches.:s

    Check the section heading :Riding with a Fob
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    I'll put this in the self help forum for the future :)
     
  6. wildspirit97

    wildspirit97 Senior Member

    1,088
    46
    0
    you sure your battery in your fob was dead? I had the same thing happen I took the battery out and put it back in and it worked again. And it's been in there for a year.
     
  7. formike56

    formike56 Junior Member

    507
    26
    0
    After work yesterday went to local radio shack tested battery. It was dead. BOught replacment battery. Everything works.... 5.00$ fix it.. That was the cheapest fix it I've had in years...:naughty
     
  8. freebyrd

    freebyrd Member

    53
    16
    0
    weirdest thing happened to me the other night to make some extra money i take care of a disabled friend hes got one of those jazzy electric wheel chairs he was out side and parked it next to my bike

    after about five minutes my alarm started chirping like someone was trying to move the bike without the fob,

    turns out some kind of electromagnetic signal the wheelchair gives off sets off my alarm,
    had to run inside and get the fob to reset it as it was just about to go into full someones trying to steal my ass mode,
    just in case your problem comes back check all electromagnetic devices that may put out a signal in the same frequency band as your fob like a garage door opener for instance
    freebyrd
     
  9. formike56

    formike56 Junior Member

    507
    26
    0
    thanks for the info.. freebyrd. I will have to remember that.. I noticed that you live in Fresno. I assuming that is Ca.? I went to school in Hollister, Just over the hill from you.