2003 FXDL Starter Problems

Discussion in 'Electrical' started by bobbycoz, Jun 3, 2011.

  1. bobbycoz

    bobbycoz Member

    7
    0
    0
    I have an 03 FXDL that has recently been giving me problems when starting. I am not sure if it is an electrical problem or a starter problem. Basically, when I push the start button, sometimes the starter whines but does not engage. It just started happening and has been hit or miss for a few days.

    Any suggestions as to what to check (or replace)?

    Thanks,

    Bob
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    It sounds like the starter drive could be the problem. It acts like a clutch when engaging with the ring gear.

    You can see the way it's set up here...

    Harley Davidson Community
     
  3. bobbycoz

    bobbycoz Member

    7
    0
    0
    Hi Glider,

    I took a look at the diagram. When you say starter drive, do you mean starter clutch?
    And when you say ring gear, do you mean idler gear?

    If so, according to the manual it looks like the entire starter needs to be taken out and taken apart to replace this part on a Twin Cam. Is this correct?

    Thanks,

    Bob
     
  4. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Starter drive and starter clutch same thing , Ring gear is on the clutch hub, that is where the drive engages. :s
     
  5. bobbycoz

    bobbycoz Member

    7
    0
    0
    2003 HD Dyna Lowrider starter problems

    Hi All,

    The starter on my 2003 HD FXDL was becoming very intermittent for the last couple of months. When I pressed the start button, sometimes the bike would start right up, and sometimes I could just hear the starter whir but did not seem to engage to start the bike. Finally the bike just would not start at all and the starter whirred all the time. I figured that the starter was fried, so I bought a new one. I installed the new starter and pressed the start button and again the starter just whirred and did not engage to start the bike.

    At this point, I am clueless. Could it be something else, or did I purchase a defective starter. Originally, when the starter stopped working I do not know what was going on with the pinion gear, etc inside the primary cover.

    After I installed the new starter, I left the primary cover off so I could take a look at what was going on while trying to start the bike. When I pressed the start button, the starter still just whirred but did not engage to start the bike. When I looked at the pinion gear inside the primary while I was pressing the start button, it was spinning but did move to the left to engage the clutch ring gear. I do not know exactly how a starter works but someone told me the pinion gear is supposed to move out to the left to engage the clutch ring gear.

    Any ideas as to what might be the problem?

    Thanks in advance,

    Bobbycoz
     
  6. Jack Klarich

    Jack Klarich Expert Member

    18,544
    153
    399
    Re: 2003 HD Dyna Lowrider starter problems

    Starter jack shaft assembly bad?
     
  7. bobbycoz

    bobbycoz Member

    7
    0
    0
    Hi Glider,

    Thanks for the info on the previous problem I posted. I finally broke down and bought a new starter and after installing it the same thing happened. The starter whined but did not engage.

    I tried the new starter before I put the primary cover on. When I pressed the start button, the starter whined, but although the pinion gear was spinning, it did not move at all to the left and engage the clutch ring gear. Do think that this starter defective too, or do you think it could be another problem?

    Thanks,

    Bob
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
    Did you replace just the starter motor or the starter drive too? It's the "clutch" part of the starter system .
     
  9. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    Re: 2003 HD Dyna Lowrider starter problems

    Is this post in regards to the other post you have going?
     
  10. mtmasean

    mtmasean Active Member

    104
    26
    0
    Re: 2003 HD Dyna Lowrider starter problems

    Try checking the solenoid contacts. Mine was doing the same thing and one of the contacts looked like the rotor tried to weld itself to the contact. Rotated the contact to see about getting a little more life from the solenoid but the wire came loose from the other contact causing the stater not to work. Replaced the solenoid and haven't had any issues since then. So I believe that was the cause of my whirl and no start.