2002 Softail - Starting Issue

Discussion in 'Electrical' started by Bosbury1, Dec 20, 2009.

  1. Bosbury1

    Bosbury1 Active Member

    138
    26
    0
    Here's the problem encountered on my buddies bike. Took the battery out and cleaned the terminals and re-charged overnight. The next day put the battery back in and the bike would not start. Had the battery checked at its fine. Cables are good and cleaned. Put battery back in and the bike would not start; jumper cables the bike started. After that the bike ran it stalled could not jump it the second time. Tried to get into the security system reset, but it does not recognize the procedure. Any thoughts on what the next steps are to remedy this situation. Also, my buddy does not have his security system password.
     
  2. whatyardwork

    whatyardwork Banned

    829
    0
    4
    If you checked out the battery as you say you should not need to jump it.That would indicate a bad connection.Did you check all the connections or just the easy to get to battery terminals?

    If you already had the bike start the security system isnt enabled or it never would have started.Check out the self help section on checking your charging system.
     
  3. Bosbury1

    Bosbury1 Active Member

    138
    26
    0
    Yes; replaced the battery in the key fob as well. They funny thing is that the bike worked great prior to removing the battery. What is really strange that I can access the security system reset. Connections looked good, but the real head scratcher is not being able to access the security system reset functionality. So to me it points to the security system. Any ideas?
     
  4. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Would not Start or would not Crank. Would not "Start" to me means it IS cranking but will not start.
     
  5. Bosbury1

    Bosbury1 Active Member

    138
    26
    0
    Will not crank.
     
  6. Hooligan

    Hooligan Member

    45
    0
    0
    i would start with all your fuses and make sure there are no loose ground wires, (starting with the battery posts since those were obviously removed) ive been able to jump start a vehicle with a bad ground and not be able to start it again. do everything else work? lights, horn etc?
     
  7. Bosbury1

    Bosbury1 Active Member

    138
    26
    0
    Re: 2002 Softail - Starting Issue - UPDATE

    Today, went through the codes its either a 64 (system relay contacts open) so as i was going through the reset function on the odometer i hit the "Start" button and it tried to kick over, but the the starter acted as if it was bound up and didn't have enough juice to start. Could it be the battery cable at the starter or the starter motor? My initial thought was the alarm sytem.
     
  8. Bosbury1

    Bosbury1 Active Member

    138
    26
    0
    Re: Heritage Softail - Starting Issue- Update

    Removed battery to charge, placed back on the bike the next day; went to turn the bike over nothing. Checked all the cables (+; and -) fuses all good. The front turn indicators don't work. Also, changed out the batteries on the key FOB. Placed a meter on the green wire on the starter solenoid and no power (hit the starter switch). Ran a wire from the (POS +) side of the battery to the green wire the bike turns over, but will not start. I don't have the manual override code to deal with the alarm system. Seems like the alarm system and more specifically the key FOB has not synced with the bike. Tried the procedure to invoke the key FOB (on-off-on-off-on left turn indicator twice) no luck. Any ideas?
     
  9. Bosbury1

    Bosbury1 Active Member

    138
    26
    0
    ***Resolution***

    Buddy took the bike in was told that the security module was defective. Replaced the new module to the tune of $397.00 and the bike was good to go. According to the technician the unit was drenched with water. Thanks for all input.