1st & 2nd gear only

Discussion in 'Transmission' started by kennyw, Jan 17, 2010.

  1. kennyw

    kennyw Active Member

    110
    26
    0
    happy new year to you all.
    have nt used my 2005 sporty custom for a week or 2 due to snow,snow gone so let me out , little problem i can only get 1st & 2nd gears,the shifter seems to be hitting a brick wall when i tried to get into 3rd,the bike was fine when i last rode it,any ideas please:)
     
  2. whatyardwork

    whatyardwork Banned

    829
    0
    4
    Hows the tranny fluid level?Take a look at the shift linkage adjustment.Is it loose, possibly bent?
     
  3. Iceman24

    Iceman24 Well-Known Member

    3,224
    48
    13
    Yes, check fluid (level-OK) & shifter rod (bent/adjustment) & if they're good might want to dump tranny oil to look for other (more expen$ive) problems. Hope it's not the latter ($pendy) - good luck!
     
  4. kennyw

    kennyw Active Member

    110
    26
    0
    thanks for all your advice,i shall start going through them
    :newsmile047:

    thanks guys for all your help,problem is now solved,trans oil was fine linkage was slighley bent,undone all connecting roads give them a good clean out,re assembled & presto i'm on the road again
    regards to you all
    kennyw
     
    Last edited by a moderator: Jan 18, 2010
  5. BUBBIE

    BUBBIE Well-Known Member

    4,959
    83
    113
    GOOD CALL SARG.........

    One of my CHROME engine head bolt caps popped off and did exactly that: lodged on top of tranny and STOPPING shift fork linkage..... I could not shift in or out of any gear while on a trip up in Flagstaff Az....... ready to call the tow truck, one last LOOK i noticed it...

    signed....BUBBIE