1993 Fatboy Running Rough

Discussion in 'Softail Models' started by Knuckles, Oct 20, 2009.

  1. Knuckles

    Knuckles Member

    18
    0
    0
    I will try to explain this the best I can. I was riding the scoot (1993 Fatboy)doing about 65mph, was running fine, then the engine started stumbling as if I was out of fuel, but the tank was full. So I got off the highway, and the bike kept doing the same thing as if I was out of fuel or running on one cylinder, there was also a clunking sound (sounds like a bolt in a tin can)coming from the front cylinder of possibly the carb. I pulled both spark plugs the plugs looked fine. After the bike sat for a while it started fine and ran fine, after about a minute or two running it would act up again. Also when it acts up which is all the time the carb coughs, I noticed oil on the outside of the carb. Could this issue be carb related, or possible ignition coil/module? Any feedback would be appreciated.
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
  3. Hoople

    Hoople Account Removed

    7,198
    0
    34
    You mean the "bolt in a Tin can" sound would just go away after it sat for a while.? Is the engine completely Stock?
     
  4. Knuckles

    Knuckles Member

    18
    0
    0
    The whole issue will go away after the bike sits for a while. But once it warms up a little bit it will start with all the issues. The only upgrade done to the bike seems to be Screaming Eagle Mufflers, all else seems stock. I just purchased the bike two months ago.
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Look into the intake leak.:s
     
  6. Knuckles

    Knuckles Member

    18
    0
    0
    Thanks for the info, Iam going to look into the intake leak tonight after work.
     
  7. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Glider,
    You have any ideas where that 'bolt in tin can sound' is coming from. I don't have any idea but it can't be good?

    Hoop!
     
  8. glider

    glider Veteran Member

    25,464
    108
    44
    That could be almost anything not associated with the problem. Being it's running on one cylinder it could be something that rattles causing the noise.
     
  9. Hoople

    Hoople Account Removed

    7,198
    0
    34
    Yep, 10/4, that would do it!


    Hoop!
     
  10. Knuckles

    Knuckles Member

    18
    0
    0
    Ok.Tried checking for maniflod leak, could not find one. Just out of curiosity I checked the plugs again after running the bike and ow the plugs on both cylinders are black. Could this possibly steer me in the direction of the carb?