1983 superglide clutch lurching

Discussion in 'Transmission' started by nghtmre4u, Sep 6, 2007.

  1. nghtmre4u

    nghtmre4u Member

    6
    11
    0
    I have a 1983 superglide if i start off slow with no throttle bike will pull out fine if i give it a little gas it will lurch forward and spin the tire or stall it is very dangerous due to i cant pull out fast if i had to get out of the way quick or makes it hard to pull out on a hill the clutch looks like new previus owner said it was replaced any one have any ideas what would make it act like this thanks in advance for any help
     
  2. glider

    glider Veteran Member

    25,464
    108
    43
    To get an idea, you have to clarify if it is the engine accelerating or the drive train slipping and grabbing again like in a chattering clutch.
     
  3. nghtmre4u

    nghtmre4u Member

    6
    11
    0
    its the clutch or tranny nothing slips it just engages hard with little or no throttle i can pull out fine but a little to much gas and it feels like i dumped the clutch so to say
     
  4. Sportglide57

    Sportglide57 Member

    6
    11
    0
    Since you have looked at it, have you gone through the adjustment procedure? How does it behave once you are rolling and go through the gears? Does it slip or lurch once you are moving and crack the throttle open?
     
  5. glider

    glider Veteran Member

    25,464
    108
    43
    Another thing comes to mind here.

    What kind of oil are you using in the primary? Do you know what's in there now?

    You mentioned that the clutch was replaced, what kind of discs and who's clutch? Maybe a spring is broken in the clutch pack?

    Maybe a drain and refill with a proper oil would eliminate this problem. It's only a quart of oil so it may be a good idea to start off with a known factor.
     
  6. nghtmre4u

    nghtmre4u Member

    6
    11
    0
    it runs and shifts fine once going and it will go fine if i start off on a idle but when i give it gas its sort of like a high stall converter on a car i took it to the mechanich and there is play in the sproket shaft he is wondering if the sproket is sliping a little then grabbing to give it the hard jerk like if one of the teeth or splines is damaged .I do appreciate the input
     
  7. nghtmre4u

    nghtmre4u Member

    6
    11
    0
    well its not what he thought and it only does it in first gear he is thinking its the tranny any input would be greatly appreciated
     
  8. 81FATBOY

    81FATBOY Member

    5
    11
    0
    Have an 81 shovel 4 speed tranny.
    Been dealing with clutch problems for 2 yrs.
    Could not keep it adjusted.(DRY CLUTCH) Barnett disk 5 finger hub barnett springs.
    After all this replacement found out it was the clutch lever assembly.Called J&P CYCLES had one in 4 days for 36.00
    I either adjusted to tight and it did the same thing yours is doing or to loose and it slips..Sounds to me like you have your disk to tight making it grab right off lever.. back off springs 1 turn and see if problem goes away
     
    Last edited: Oct 13, 2007