1971 shovelhead, burning up coil???

Discussion in 'Other Service and Maintenance' started by Moparwench, Oct 1, 2013.

  1. Moparwench

    Moparwench New Member

    I have a 1971 Shovelhead w/kickstart. It was running fine with the exception of the front cylinder fouling a plug now and then. Then my husband got the bright idea to "power wash" it. That night we went riding and I was pushing it pretty hard on the freeway for about 5 miles. When we got off the freeway it started putting and backfiring like a plug was fouled. Put in new plugs started her up and it was still doing the same thing. After the bike cooled down it started and ran like there was nothing wrong. Figured it was the coil and put on a used one. Took it for a ride and it ran fine til it was warmed up and the same thing happened. This time put on a new one, same thing happens. My husbands idiot friend put the plug wires on the coil backwards. So I switch the plug wires back where they are supposed to be and tightened up the battery cable (ground was pretty loose) and ignition contacts. Same thing. Thought the wire thing might have screwed up the coil so again with a new one. Took it out and it is still doing the same thing. (EDIT) oh, and every time the front plug was fouled, black and wet. It also started to hesitate if I accelerate at a normal speed, in first and second gear. If I blast thru first and second it doesn't. What would cause this?? Where do I start now??

    Please read this...
    HDTalking Language Policy - Harley Davidson Community
    Last edited by a moderator: Oct 1, 2013
  2. tourbox

    tourbox Senior Member

    First of all, what type of ignition are you running? Points or electronic, single fire or dual fire? The coils are different.
  3. Jack Klarich

    Jack Klarich Expert Member

    This is a cone shovel head? Have a look and make sure the roll pin has not sheared, this will cause a problem like a bad coil, how are you testing the coils?
  4. blademan

    blademan Active Member

    I would also check the advance weights and make sure they are in good shape. If its stock ignition and coil there is nothing wrong with swapping plug wires. Both Plugs fire every time and that is a way to check and see if coil is bad.