1340 EVO with Mikinu HARD TO START COLD

Discussion in 'Engine, Fuel and Exhaust' started by Harleyboy2, Jun 15, 2012.

  1. Harleyboy2

    Harleyboy2 New Member

    I just bought a 1991 FXSTS. It has 128,000 miles. It takes several tries to fire up. With throttle turned all the way down and the choke all the way out it would start unless I hit the throttle a couple time. I have a Mikinu carb, not what modle it is. What I'm I doing wrong? What is the procedure with these older bikes. I'm coming off a 2004 Road King, which started without a hitch.
  2. ridecvc

    ridecvc New Member

    Prior to my 10 ultra I had an 02 classic 95 inch 203 cams with a mikuni two squirts from the accel pump and it would go never touched rthe enrichener its not a choke used the throttle set to warm it up
  3. fin_676

    fin_676 Experienced Member Staff Member Moderator Contributor

    By twisting the throttle a couple of times it causes the accelerator pump to squirt some neat fuel straight down the carb throat and is a good aid to cold starting
    As i live in a cold climate it is the usual procedure i use if the bike has sat for a few days without starting
    However it may also be worth checking the condition and gap of the spark plugs and the plug leads as a weak spark can also hinder cold starting
    A compression test on an engine with that high a mileage is also a good idea

  4. lorne

    lorne Senior Member

    i do basically the same with 98 FXSTC 3 quick twists of the throttle and bring up the choke.... starts up right off the bat. remember to warm it up before you ride. put the out side part of your finger on the rear cylinder, when it get to hot to hold it there your ready to go.....enjoy your EVO
  5. Hoople

    Hoople Account Removed

    During cranking ignition coil output is at it's lowest, but once running all is good. If the above tips don't help, make sure the ignition system (especially secondary side) is in good shape. With single fire systems, you need a bunch of available voltage since spark gaps add together.
  6. kdaddy

    kdaddy Active Member

    I had a Mikuni 42 on a 96 Evo. I found too many twists would almost foul my plugs so I used this method. With enrichener out 1 throttle twist then bump the starter. If it failed I gave it another twist then bump it again. Usually fired up on 2nd or 3rd try. I kept enrichener out for about 30 seconds and then set the thottle stop about 1100 rpms til warm. I agree 100% on warmup with an evo. If you blaze off down the street or rev up before the back cylinder head is hot, your just asking for a base gasket leak, especially in cold weather. Aluminum expands at lower temps than steel and the jugs need to expand to create sufficient torque on the studs to keep the (cold )high oil pressure from seeping a gasket. I warm up my TC 88 the same way.
  7. Tenn YJ

    Tenn YJ New Member

    I had the same problem with my 80 EVO with Mikuni 42. I turned the idle up from 700rpm to 1000 rpm (when Hot) and it starts fine by just using the enricher, no throttle at all.