1200 Sportster sparkless

Discussion in 'Sportster Models' started by porky, Nov 23, 2008.

  1. porky

    porky Member

    9
    11
    0
    Have a bit of a brain teaser for any one that needs a challenge. Completed a 300km ride with no issues. Next ride a short 15km dash and during this ride motor cut out. Hour latter bike kicked over and ran sweetly. Failure became more of a problem so dropped carby, tank etc and gave a full clean. No better, still would run then stop. Went looking at the spark. While strobing noticed missing (more than standard cough) corrospended with no strobe. Now problem has gone from intermittent to terminal. Did the easy, new plugs and HT leads. No results. Dived into the manual and flow chart gave bank sensor as probable cause. Replaced it. No result. Voltage on ign module was outside tolerances so elected to go SE ign module and match with SE coil. Fitted today and no results SE ign module is recording voltage readings that tell you to replace the unit. Could these brand new units be faulty or have i missed something. Noticed manual shows differing / conflicting information on polarity of primary to coil. Does polarity on this system matter? Coil has no + or - on poles. Any ideas appreciated.
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    Just because a part is new, doesn't mean it's good. I have had many parts that fit this criteria.

    The coil polarity does matter. It can give some strange results in running if it is backwards.
     
  3. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Man, that is a visual...an HD running backwards...:newsmile100:
     
  4. porky

    porky Member

    9
    11
    0
    Even backwards would be a bonus on what ive got at the present. Any one know the correct configuration of coil? Wire diagram has white black + by front plug LHS and pink to no2, photo and explaination shows white black + on RHS (ign module side) and pink to no 1 cyclinder
     
  5. glider

    glider Veteran Member

    25,464
    108
    44
    Probably sound about the same anyway!:D



    You can get a wiring diagram here.

    Wiring Diagrams Online - Harley Davidson Community
     
  6. porky

    porky Member

    9
    11
    0
    For those that may be of interest problem was the tach. Disconnected pink and we are away rocking. Not my find but top mechanic. He wasn't too impressed with HD manuals flow diagram/ trouble shooting part, but i suppose they cant cover everything. Hope this may be of some help to any other riders that experience same problems. Ps got a few spares to last me and the bike into the next life.:D