09 Fatboy with problem.

Discussion in 'Softail Models' started by Pocurull, Sep 15, 2009.

  1. Pocurull

    Pocurull Member

    6
    11
    0
    Good day, I have an 09 Fatboy and on my Sunday ride I stopped to rest and when I went to start the bike I had trouble. It took 5 attempts to start it and when it started it was running unevenly and surging when I got to speed. I went straight home but the bike seemed to have no power and sounded off (not quite right). I will be bringing it to HD for warrenty but want to ask all of you good people what you think the problem could be? This is my first HD and so far so good but I am a little miffed. The Fatboy only has 475 miles on her. Thank you for listening. Pocurull (Poke)
     
  2. glider

    glider Veteran Member

    25,464
    108
    44
    The newer bikes run very lean from the factory. Any problems in the intake like a manifold leak or even a bad sensor will act up much more than the older bikes that were a bit more forgiving. Could be something minor but the dealer will have to diagnose it unless you want to pull a code to see if anything shows up.

    09-08-07 DTC Codes - Harley Davidson Community
     
  3. Pocurull

    Pocurull Member

    6
    11
    0
    Thank you glider. Your forum is great, very helpful for a first time Harley owner.
     
  4. Pocurull

    Pocurull Member

    6
    11
    0
    Hello, got the Fatboy back today. The problem was a faulty ECM. Dealer replaced, checked bike over. No charge, runs better than when I first got her. :D
     
  5. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Wow, a faulty ECM...normally a very reliable part and certainly unexpected this early in your bike's life. Glad you got it sorted! :D