07 to 09 radio differences

Discussion in 'Touring Models' started by Tboehle, Nov 24, 2009.

  1. Tboehle

    Tboehle Member

    22
    11
    0
    Sunday while enjoying maybe some of the last riding of the season my riding buddy and I had stopped for food and a cold beverage. He has an 07 Ultra Classic and I have an 09 Ultra Classic. While gearing up in the parking lot we both had our radios tuned in to the same station and had the Colts game (GO COLTS) playing. There was a second or so difference between his radio and mine, mine lagging a bit. It was enough that I had to turn my radio off to clearly understand the announcers. Is that something that anyone else has experienced? It seemed to have an echo effect that clearly made listening to the game on both radios impossible. I know that turning one off cured that problem but is it right that he should be able to find out about touchdowns before me? :)
     
  2. R. Lewis

    R. Lewis Senior Member Retired Moderators

    2,183
    48
    5
    That depends on how much he bet with you on the game !!!!! hahahahahaha! :newsmile026:
     
  3. buddybr

    buddybr Active Member

    217
    26
    0
    I'm wondering if you two were on the same radio station? If not, that could explain the lag.

    :USA
     
  4. Tboehle

    Tboehle Member

    22
    11
    0
    Same station, but definitely a lag of some sorts.
     
  5. NEWHD74FAN

    NEWHD74FAN Experienced Member Retired Moderators

    8,176
    98
    16
    Maybe his radio had recent HD dealer service and with proper breakin service performed...or a special SE Kit you need to invest in...:lolrolling
     
  6. Iceman24

    Iceman24 Well-Known Member

    3,224
    48
    13
    Called "echo effect" & it happens when audio systems are running/battling close to each other. You'll get the same thing by leaving your TV speakers on & turning on the sound system (connected to TV, of course).