07 softail custom

Discussion in 'Softail Models' started by Tank76, Nov 25, 2011.

  1. Tank76

    Tank76 New Member

    3
    0
    0
    code U1064,

    blinkers won't work and fuel pump isn't coming on? Bike won't start not sure where to start.

    Tank76
     
  2. Dr. Dolittle

    Dr. Dolittle Experienced Member Staff Member Moderator Contributor

    6,399
    108
    24
  3. Tank76

    Tank76 New Member

    3
    0
    0
    Changed fuse and fuel pump is now coming on still no blinkers and still won't start. Turn the switch on and a upside down F IP or 1P. not sure also got code P 0152.
     
  4. lordharold

    lordharold Active Member

    191
    0
    2
    maybe turn signal mod. the bank angle sensor is integrated into it or the vehicle speed sensor possibly
     
  5. Tank76

    Tank76 New Member

    3
    0
    0
    Loose connection on TSM and a fuse I guess all it needed now back up and running. Time to throw a cruise.
     
  6. TripleJ

    TripleJ Senior Member

    1,081
    48
    8
    Gotta love when its that easy and cheap to fix. Glad for you.

    Looks like we are neighbors, glad to have you on board, holler some time for a ride.
     
  7. Amish Hawg

    Amish Hawg Active Member Contributor

    251
    28
    5
    We're back at square one. Need reconfirmation. Tank76 is a riding buddy down the road, he's cussin in the garage, I'm poking around for troubleshooting tips.

    We took a ride and the fuse blew again. back in the garage, we took out the TSM module and hit start. Fuse blew again.

    Start looking for damaged wires towards the fuel pump, correct?